• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

External email not working for new accounts

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> External email not working for new accounts Page: [1]
Login
Message << Older Topic   Newer Topic >>
External email not working for new accounts - 19.Jul.2010 9:06:13 PM   
WozzaJ

 

Posts: 3
Joined: 19.Jul.2010
Status: offline
Hi all.

I have a very strange issue in that on my SBS 2003 server running normal Exchange 2003, new user accounts that get created do not receive external email. Within the company it is fine, but internet mail - nothing! There have been no changes made to the server and I have even stopped the Sophos Pure Message and anti-virus services running to see if that is causing it, but no change.

I used ESM to track email and the external emails are hitting the server and and I get three messages per email reading like this:

SMTP: Message Submitted to Advanced Queuing
SMTP: Started Message Submission to Advanced Queue
SMTP: Message Submitted to Catagorizer

Would appreciate any help as I have senior managers jumping on me to get it fixed!!!

Thanks in advance - Warren.
Post #: 1
RE: External email not working for new accounts - 20.Jul.2010 2:58:02 AM   
listers@live.com

 

Posts: 138
Joined: 13.Jun.2009
Status: offline
Can you check that your DNS/replication is working fine. Also check that recipient update service is stamping the email address on the user new accounts.

(in reply to WozzaJ)
Post #: 2
RE: External email not working for new accounts - 1.Sep.2010 10:39:28 PM   
WozzaJ

 

Posts: 3
Joined: 19.Jul.2010
Status: offline
Hi.

I thought this had resolved itself, but it seems to be back with a vengance. It's just with each new account created, they do not receive external mail.

I have checked the DNS/replication is working fine and that recipient update service is stamping the email address on the user new accounts and that is fine too.

Open to any other suggestions???

Thanks in advance,
Woz.

(in reply to listers@live.com)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Exchange 2003 SBS >> External email not working for new accounts Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter