• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

External mail unable to set up a rule to autoforward to internal distribution group

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Message Routing >> External mail unable to set up a rule to autoforward to internal distribution group Page: [1]
Login
Message << Older Topic   Newer Topic >>
External mail unable to set up a rule to autoforward to... - 16.Oct.2014 9:22:34 AM   
geileskey

 

Posts: 1
Joined: 16.Oct.2014
Status: offline
Dear forums,

I have a rather interesting issue I'm having with a user who is unable to get a rule he's set up to send an external email he's received to an internal distribution group
We're using Exchange 2007 standard

It appears that the only way we can get his rule to work is to set the distribution group up so that users are not authenticated, but this is a concern for us because we don't want the outside world to spam this dist group.
Is there any way of getting his rule enabled to deliver mail to the internal dist group and keeping the group set to authenticated users only?

thanks,
Mike

< Message edited by geileskey -- 16.Oct.2014 9:24:20 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Message Routing >> External mail unable to set up a rule to autoforward to internal distribution group Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter