• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

HELP: Outlook keeps asking for a username/password

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Installation >> HELP: Outlook keeps asking for a username/password Page: [1]
Login
Message << Older Topic   Newer Topic >>
HELP: Outlook keeps asking for a username/password - 15.Dec.2008 5:13:15 PM   
triccer

 

Posts: 5
Joined: 15.Dec.2008
Status: offline
Hello everyone,

I am new to these forums, and I hope to borrow your genius for a while:

I recently setup a Exchange on our domain (My first), and am having a disturbing problem,

When using outlook and the server has been running for a while (hours/days) It will prompt me for my domain credentials, and no matter what I give it, it will fail. (correct password and everything) and If I type it in 3 times in a row, it will lockout my account.

I went through the logs on the workstation and the server, and I don't really see anything that pops out at me.

Has anyone seen this before, or have any clue what could be causing this?


Any help would be greatly appreciated!

Thanks.
Post #: 1
RE: HELP: Outlook keeps asking for a username/password - 16.Dec.2008 9:56:10 AM   
remjak

 

Posts: 31
Joined: 16.Dec.2008
From: Norway
Status: offline
Hi,

Is this from internal or external? If external is it a ISA in front of the Exchange server.
If this it dosent work from your internal network...im guessing that it might be permissions on the OWA Virtual directory in the IIS.
Try setting only basic authentication if something else is set.

Remi Jakobsen

(in reply to triccer)
Post #: 2
RE: HELP: Outlook keeps asking for a username/password - 16.Dec.2008 12:12:01 PM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
Key question  -is this just one user or all users on the server?
Depending on the answer to that question it can point to where the problem is.

If it is just one user does it follow to another machine?

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to remjak)
Post #: 3
RE: HELP: Outlook keeps asking for a username/password - 16.Dec.2008 4:26:24 PM   
triccer

 

Posts: 5
Joined: 15.Dec.2008
Status: offline
It seems to affect everyone, and only outlook. not OWA.
After a server restart, problem goes away for a bit.

(in reply to Sembee)
Post #: 4
RE: HELP: Outlook keeps asking for a username/password - 16.Dec.2008 5:08:10 PM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
If it is affecting all users then something should be logged somewhere - either on the server itself or on a domain controller/s.

Have you run the best practises tool to ensure that there are no errors being flagged?

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to triccer)
Post #: 5
RE: HELP: Outlook keeps asking for a username/password - 16.Dec.2008 5:57:21 PM   
remjak

 

Posts: 31
Joined: 16.Dec.2008
From: Norway
Status: offline
Maybe you should Enable Logging in outlook to see if something happens with the communication between Outlook and the Exchange server.

http://support.microsoft.com/kb/300479

Remi

(in reply to Sembee)
Post #: 6
RE: HELP: Outlook keeps asking for a username/password - 16.Dec.2008 6:38:16 PM   
triccer

 

Posts: 5
Joined: 15.Dec.2008
Status: offline
I will try that, as soon as the prompt reappears.

I will post an update as soon as I get a log file generated.

(in reply to remjak)
Post #: 7
RE: HELP: Outlook keeps asking for a username/password - 18.Dec.2008 2:05:18 PM   
tmacdaddy

 

Posts: 98
Joined: 3.May2007
From: Washington DC. Georgetown
Status: offline
I know I see that you said a reboot clears it for a while, so maybe this makes no sense. Are you putting in the domain name? contoso\username  then the password?

Just a thought.

_____________________________

Tom McManus
Sr. Network Engineer

(in reply to triccer)
Post #: 8
RE: HELP: Outlook keeps asking for a username/password - 18.Dec.2008 7:59:56 PM   
triccer

 

Posts: 5
Joined: 15.Dec.2008
Status: offline
Here's what the log says, not much there I suppose, as outlook NEVER errors out, but simply waits for correct credentials.

hmm....
anyone got another idea?
quote:



2008.12.18 17:57:40 <<<< Logging Started (level is LTF_TRACE) >>>>
2008.12.18 17:57:40 HELPER::Initialize called
2008.12.18 17:57:40 Initializing: Finding a Transport
2008.12.18 17:57:40 MAPI XP Call: XPProviderInit in EMSMDB.DLL, hr = 0x00000000
2008.12.18 17:57:40 MAPI XP Call: TransportLogon, hr = 0x8004011d
2008.12.18 17:57:40 MAPI XP Call: Shutdown, hr = 0x00000000
2008.12.18 17:57:40 MAPI XP Call: XPProviderInit in EMSMDB.DLL, hr = 0x00000000
2008.12.18 17:57:40 MAPI Status: (-- -- ---/--- -- ---)
2008.12.18 17:57:40 MAPI XP Call: TransportLogon, hr = 0x00000000
2008.12.18 17:57:40 Initializing: Found a transport, Error code = 0x00000000
2008.12.18 17:57:40 MAPI XP Call: AddressTypes, hr = 0x00000000, cAddrs = 3, cUids = 1
2008.12.18 17:57:40 MAPI XP Call: RegisterOptions, hr = 0x00000000, cOptions = 2
2008.12.18 17:57:40 MAPI Status: (IN -- ---/OUT -- ---)
2008.12.18 17:57:40 MAPI XP Call: TransportNotify(BEGIN_IN|BEGIN_OUT), hr = 0x00000000
2008.12.18 17:57:40 HELPER::Initialize done, Error code = 0x00000000
2008.12.18 17:57:40 HELPER::GetCapabilities called, Error code = 0x00000000

(in reply to tmacdaddy)
Post #: 9

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Installation >> HELP: Outlook keeps asking for a username/password Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter