• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Help! 5.5 just won't go away!

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Migration >> Help! 5.5 just won't go away! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Help! 5.5 just won't go away! - 21.Jan.2003 3:50:00 PM   
exch2kis2cool

 

Posts: 4
Joined: 17.Dec.2002
From: USA
Status: offline
Hi,

I have removed the old exchange 5.5 server a long time ago...over 6 months now. Exchange
2000 Server runs just fine, but I get anoying replication error every
10 minutes...still looking for the old server.

Here is the error:
__________________________________________________
An RPC communications error occurred. Unable to bind over RPC.
Locality Table (LTAB) index: 109, Windows 2000/MTA error code: 1722.
Comms error 1722, Bind error 0, Remote Server Name 5.5SERVER [MAIN
BASE 1 500 (null)] (14)
For more information, click
http://www.microsoft.com/contentredirect.asp.
_________________________________________________-
The thing is there is no longer any ADC installed, no SRS, and it is in native
mode!

I removed the last server etc from the Q's

The only thing in the administrative tool is, that the old server shows up in the "members" of the domains routing group, (as a
member not master...the exchange 2000 server is master)....if I click delete on the 5.5 server nothing happens, If I hit cut
it grays out and then just comes back.

I've looked at ADSI according to microsoft support to use ADSI to remove 5.5 server from AD and the 5.5 server is nowhere to be found:
These are the steps I followed:
---------------------------------------------
Click Start, point to Programs, point to "Windows 2000 Support Tools", point to Tools, and then click ADSI Edit.

2. Remove the Exchange 5.5 Server computer. To do so:
a. Expand each of the following items:
Configuration Container
CN=Configuration, DC=<Domain>,DC=com
CN=Services
CN=Microsoft Exchange
CN= <OrganizationName>
CN=Administrative Groups
CN= <AdministrativeGroupNameOrExchange5.5SiteName>
CN=Servers

b. Right-click the Exchange 5.5 Server object, and then click Delete.

c. Click OK when you are prompted to confirm the deletion.

d. You may also need to delete an Exchange 5.5 Directory replication connector under Directory Replication under your site/administrative group

3. Remove any remaining Exchange 5.5 connectors (if present). To do so:

a. Expand each of the following items:
Configuration Container
CN=Configuration, DC=<Domain>,DC=com
CN=Services
CN=Microsoft Exchange
CN= <OrganizationName>
CN=Administrative Groups
CN= <AdministrativeGroupNameOrExchange5.5SiteName>
CN=Routing Groups
CN=First Routing Groups
CN=Connections

b. Remove any Exchange 5.5 Server connectors (for example, Internet Mail Service Connector, Microsoft Mail Connector, Lotus cc:Mail connector)
that are displayed in the right pane. To do so, right-click the connector, and then click Delete.

c. Click OK when you are prompted to confirm the deletion.

4. Click Exit on the Console menu to quit ADSI Edit.
-----------------------------------------------

Can anyone help me get rid of or stop the above error from happening every 10 minutes?

"[Confused]"
Post #: 1
RE: Help! 5.5 just won't go away! - 21.Jan.2003 4:01:00 PM   
exch2kis2cool

 

Posts: 4
Joined: 17.Dec.2002
From: USA
Status: offline
Also...if you use ADSI does your Exchange look like this:

CN=Configuration, DC=<Domain>,DC=com
->CN=Services
-->CN=Microsoft Exchange
---->CN=<Active Directory Connections>
---->CN=<OrganizationName>

I have ADC and organization under Exchange and just wanted to be sure the ADC is supposed to be there, not a remnant of when I migrated. I have uninistalled the ADC connector already. I was just wondering if this is supposed to be there. Thanks.

(in reply to exch2kis2cool)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Migration >> Help! 5.5 just won't go away! Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter