• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Help. I reboted my main DAG and cannot mount

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> High Availability >> Help. I reboted my main DAG and cannot mount Page: [1]
Login
Message << Older Topic   Newer Topic >>
Help. I reboted my main DAG and cannot mount - 18.May2011 2:18:38 PM   
neeper67

 

Posts: 75
Joined: 1.Oct.2010
Status: offline
I just setup my exchange 2010 using DAG in the early stages, I am not sure if my DAG was working, but I decided to reboot my main DAG server. Once rebooted, my mailbox store will not mount. I get the following error:

--------------------------------------------------------
Microsoft Exchange Error
--------------------------------------------------------
Failed to mount database 'USA Store'.

USA Store
Failed
Error:
Database 'USA Store' can't be mounted on server 'xxxxxxxx' due to a previous error: Failed to determine the mount status of the active database copy. Verify that the underlying cause of the error has been corrected before attempting to mount the database. The error can be ignored and the mount allowed if Mount-Database is reissued with the -Force switch.
Post #: 1
RE: Help. I reboted my main DAG and cannot mount - 18.May2011 2:24:19 PM   
neeper67

 

Posts: 75
Joined: 1.Oct.2010
Status: offline
okay I had to start the cluster service. then I was able to mount.

I obviously dont know much about DAG and how I should be using it.

Any suggestions on rebooting, testing failover and making sure things are smooth?

Thanks a bunch in advance

(in reply to neeper67)
Post #: 2
RE: Help. I reboted my main DAG and cannot mount - 31.May2011 12:32:14 AM   
Nithin_KS2000

 

Posts: 10
Joined: 30.May2011
Status: offline
How many members in DAG ? There are  scripts in the exchange scripts folder which can make your life easy. Say for example you want to do a patching or shutdown of DAG member, you can user StartDAGServerMaintenance.ps1 and StopDAGServerMaintenance.ps1

(in reply to neeper67)
Post #: 3
RE: Help. I reboted my main DAG and cannot mount - 31.May2011 9:35:02 AM   
neeper67

 

Posts: 75
Joined: 1.Oct.2010
Status: offline
Hello, I only have 2 DAG members. I did not know about pre-built scrips.

What are your recommendations on DAG best practices using these scripts?

( I did not know that there are pre-built scripts)

(in reply to Nithin_KS2000)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> High Availability >> Help. I reboted my main DAG and cannot mount Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter