• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Help: Ex5.5->Ex2003 setup fails

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Help: Ex5.5->Ex2003 setup fails Page: [1]
Login
Message << Older Topic   Newer Topic >>
Help: Ex5.5->Ex2003 setup fails - 9.Sep.2004 3:03:00 PM   
zaffodb

 

Posts: 15
Joined: 27.Aug.2004
From: Greece
Status: offline
We have an AD-based domain on WS2003/EE, (upgraded from NT4) with two DC/GC/DNS servers (DC-1, DC-2), a NT4/SP6-based Ex5.5/SP4 (MAIL) and a WS2003/EE server to host Ex2k3/EE.
We've used ExDeploy to successfully complete all necessary steps until we reached the Exchange Server Setup part.
Logged on as the account designated during the ForestPrep step ("esadmin") as the "Exchange Full Administrator" and run Exchange setup and got the following message after entering the name of the Ex5.5 server:
"
Setup encountered an error while attempting
to bind to the Exchange server MAIL:
0x8007052E (1326): Logon failure:
unknown user name or bad password.
"

Can we verify (appart from inspecting the logs, which we already did) that the previous steps have completed successfully? e.g. Is there a way to determine whether the necessary accounts have any additional appropriate privileges on both the Ex5.5 and the prepared AD?

NOTES:
- the "esadmin" account is a member of the following groups:
Domain Admins
Enterprise Admins
Schema Admins

- the Ex5.5 service account ("ExchangeServer") is a member of the following groups:
Domain Admins
Enterprise Admins
Exchange Domain Servers
Exchange Services
Schema Admins

Any ideas are welcome!

TIA
Post #: 1
RE: Help: Ex5.5->Ex2003 setup fails - 14.Sep.2004 6:23:00 PM   
pjhutch

 

Posts: 3578
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
Check TCPIP settings on old and new Exchange servers.
I assume the new Exchange server will be joined to the existing Exchange 5.5 organisation? If so, have you set up and install the Exchange Active Directory Connector to connect Exchange 5.5 with Active Directory and setup connectors?

(in reply to zaffodb)
Post #: 2
RE: Help: Ex5.5->Ex2003 setup fails - 20.Sep.2004 3:55:00 PM   
zaffodb

 

Posts: 15
Joined: 27.Aug.2004
From: Greece
Status: offline
Dear Peter, all,

The new Exchange Server 2003 will be joined in the existing 5.5 organization. We plan to move all mailboxes to the new server and decomission 5.5, following the EX2K3 Deployment Guide.

We have installed ADC and account properties have already been transferred through replication, as seen from both the AD Users & Computers snap-in and the Ex5.5 Administrator.

However, the Exchange 2003 setup fails with the error message shown in my original message.

Any clues?

Is there some sort of detailed guide or check-list about the required GPO and Ex5.5 settings?

TIA

(in reply to zaffodb)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Help: Ex5.5->Ex2003 setup fails Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter