• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Help install fail

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Help install fail Page: [1]
Login
Message << Older Topic   Newer Topic >>
Help install fail - 28.Feb.2008 1:40:53 AM   
advitar84

 

Posts: 4
Joined: 12.Feb.2008
Status: offline
While trying to install exchange server 2003 the setup fails with the
following error below taken from the exchange setup log

[10:35:10] Attempting to add the replica for the /o=DRS Electronic
Systems/ou=PCT MILWAUKEE/cn=Microsoft DMD Naming Context, to server USMKAX01
[10:35:10] Entering ScAddNCReplica
[10:35:10] Entering Sc_dra_replica_add
[10:35:10] Attempting to add a replica of naming context /o=DRS Electronic
Systems/ou=PCT MILWAUKEE/cn=Microsoft DMD, from Server mkewismail01 to Server
USMKAX01
[10:35:10]  Sc_dra_replica_add
(f:\titanium\admin\src\libs\55dsinst\cdsinst.cxx:3912)
        Error code 0XC1030B22 (2850): The requested operation failed due
to a permissions problem encountered while accessing a remote directory.
Check that your account has permission to perform this operation. Then check
that the directory service on this server has permission to set up
replication on a remote directory. Both directory services must be running
under the same service account, and the service account must have the Service
Account Admin role on the site object.
[10:35:10]  ScAddNCReplica
(f:\titanium\admin\src\libs\55dsinst\cdsinst.cxx:3759)

I found kb 833395 which referances this error but I verified this is not a
network resolution issue because both servers can ping eachother using the
fqdn and verified netbios and nsloopup provide the proper results.  I also am
sure that the logon account for the Microsoft Exchange Directory Service is
the same for both Exchange servers.

I have also found something online that said to add the service account to
the WMI permissions tab in computer management which I did and it still didnt
work

Could you suiggest anything that will help us solve this issue?
Post #: 1
RE: Help install fail - 28.Feb.2008 6:21:42 PM   
Sembee

 

Posts: 4093
Joined: 17.Jan.2008
From: Somewhere near London, UK
Status: offline
What account are you using for the install? Is THE administrator account or another one? If it is not THE administrator account, try it with that account instead.

Is this a greenfield Exchange installation (ie no other Exchange servers) or are there existing Exchange servers in place?

It looks like a pure permissions issue.

Simon.

_____________________________

Simon Butler,
Exchange MVP
Blog: http://blog.sembee.co.uk/
Web: http://www.amset.info/
In the UK? Hire me: http://www.sembee.co.uk/
Exchange Resources: http://exbpa.com/

(in reply to advitar84)
Post #: 2
RE: Help install fail - 28.Feb.2008 7:31:51 PM   
choppol

 

Posts: 720
Joined: 9.Feb.2003
From: sydney
Status: offline
Also, is the account you are using part of the schema admin group?

(in reply to Sembee)
Post #: 3
RE: Help install fail - 1.Mar.2008 3:27:57 PM   
farisnt

 

Posts: 384
Joined: 9.Jul.2006
Status: offline
Also Check the Eventlog\system for domain problem
like broken trust relation ship between your server and the domain
check the clock it the time is OK
run \\Domainname Not \\DomainControllerName just then name of the domain
are you going to get a error or what
some time error message may not point to the real problem.


_____________________________

Talk with all .. Learn from All
MCP - VB - A+

(in reply to choppol)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Help install fail Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter