• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Info store wont start

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> Info store wont start Page: [1]
Login
Message << Older Topic   Newer Topic >>
Info store wont start - 1.Dec.2004 7:58:00 AM   
Guest
I am running SBS 2003 premium
Exchange 2003

Error in application log;
Event ID: 9564
Error 0x80004005 starting the Microsoft Exchange Information Store.
Failed to init VSERVER.

Error in system log;
Event ID: 7024
Error 0x80004005 starting the Microsoft Exchange Information Store.
Failed to init VSERVER.

This occured when i installed Exchange 2003 SP1.

Procedure followed;
Installed Hotfix as per KB831464 (with no errors)
Rebooted
Installed SP1 (with no errors)
Rebooted

First Sharepoint stopped working, fixed that by resetting GUID in registry for sharepoint.

Information store failed to mount;

I have gone through all the KB articles on MS support site, and all the suggestions on eventid.net, none of whcih worked.

The server did have ClamAV and Nortons CE 8.X installed prior to installing the SP1.

I completely uninstalled them, information store still wont start.

I reinstalled Exchange 2003, information store still wont start.
Reinstalled Hotfix KB831464, information store still wont start.
Reinstalled SP1, information store still wont start.

I have done an eseutil on both databases and both check out clean.

Any assistance is greatly appreciated.
  Post #: 1
RE: Info store wont start - 1.Dec.2004 9:14:00 AM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
If you been through all related MS KB's etc. a call to Microsoft PSS might be a good move.

(in reply to Guest)
Post #: 2
RE: Info store wont start - 1.Dec.2004 9:45:00 AM   
Guest
i presume that is like MS phone support?

sorry i have never had a windows problem i havent been able to solve through eventid.net or MS KB or other forums.

(in reply to Guest)
  Post #: 3
RE: Info store wont start - 2.Sep.2005 12:53:00 PM   
Astryk

 

Posts: 6
Joined: 6.Jul.2005
From: Portland, OR
Status: offline
I hate to revive the dead but I am having the same problem and would like to know if anybody else has seen and/or resolved it. We have Exchange 2003 (SP1) on Windows 2003 Enterprise Edition, and I too have spent countless hours applying fixes from Microsoft and EventID to no avail.

After re-installing Exchange I verified that the problem only happens after installing SP1. I have refrained from applying Win2003 SP1 because it has been my experience that applying a service pack to a system with a big problem will usually make it worse.

Thx

[ September 02, 2005, 01:07 PM: Message edited by: Astryk ]

(in reply to Guest)
Post #: 4
RE: Info store wont start - 10.Oct.2005 4:54:30 PM   
Astryk

 

Posts: 6
Joined: 6.Jul.2005
From: Portland, OR
Status: offline
Still looking for resolution here. Anything?

Thx again!

(in reply to Astryk)
Post #: 5
RE: Info store wont start - 11.Oct.2005 1:33:43 PM   
kburd CH

 

Posts: 102
Joined: 16.Sep.2005
From: Seattle
Status: offline
Uninstall SP1 guys.  See if thats your problem.

Good Luck
Kevin

(in reply to Astryk)
Post #: 6
RE: Info store wont start - 11.Oct.2005 4:09:02 PM   
Astryk

 

Posts: 6
Joined: 6.Jul.2005
From: Portland, OR
Status: offline
Hey, thanks for the response. Yes, I've done that and the problem did go away. However, I don't want to run Exchange w/o SP1 for any extended period of time and seeing that others had seen the problem I am hoping to fix rather than avoid it.

(in reply to kburd CH)
Post #: 7
RE: Info store wont start - 12.Oct.2005 7:47:53 PM   
kburd CH

 

Posts: 102
Joined: 16.Sep.2005
From: Seattle
Status: offline
Do you have an antivirus plug-in running on that server?
If so, check and see if this key exists...
HKEY_LOCAL_MACHINE\SYSTEM\CurrentControlSet\Services\MSExchangeIS\VirusScan
and set the dword value ENABLED to 0.

try to restart store.  If no go.  Try uninstalling the virusscan software

Kevin

(in reply to Astryk)
Post #: 8
RE: Info store wont start - 12.Oct.2005 7:55:39 PM   
kburd CH

 

Posts: 102
Joined: 16.Sep.2005
From: Seattle
Status: offline
Check for that key even if youve uninstalled it....

(in reply to kburd CH)
Post #: 9
RE: Info store wont start - 17.Oct.2005 1:27:04 PM   
Astryk

 

Posts: 6
Joined: 6.Jul.2005
From: Portland, OR
Status: offline
The key wasn't present in the server's registry. I had previously setup exceptions in Symantec Anti-virus but I hadn't tried removing it completely. Did that but it didn't correct the outcome - after the next reboot I still had to go in and manually start the IS and MTA Stacks services through the services applet. 'Tis a strange thing. I believe we will be calling Microsoft in the next day or two. :-/ Thanks again for the help though and any last minute thoughts would be appreciated.

(in reply to Guest)
Post #: 10
RE: Info store wont start - 18.Oct.2005 3:00:14 PM   
abdulzis

 

Posts: 132
Joined: 5.Oct.2005
Status: offline
Have you checked this KB article http://support.microsoft.com/?id=283179

_____________________________

AbdulAziz

(in reply to Astryk)
Post #: 11
RE: Info store wont start - 4.Nov.2005 3:19:21 PM   
samjaffer

 

Posts: 22
Joined: 16.Nov.2004
From: Toronto, ON
Status: offline
Hi,

Are you applying patches and updates for Exchange 2003 and Windows 2003? If that is the case, you are not suppose to do that for SBS.

SBS 2003 has its own SP1 which has builtin updates for Windows and Exchange. From what I understand you aren't even suppose to apply any patches unless the patch is specifically for SBS server.

Visit www.microsoft.com/sbs for SBS 2003 SP1.

Hope this helps.

Sam Jaffer.

(in reply to abdulzis)
Post #: 12
RE: Info store wont start - 17.Nov.2005 4:44:12 AM   
NovJoe

 

Posts: 11
Joined: 17.Nov.2005
Status: offline
Check if the service is being started by Local Admin. If not, try using Local Admin to start it.

(in reply to samjaffer)
Post #: 13

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> Info store wont start Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter