• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Installing Exchange on a different subnet

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Installing Exchange on a different subnet Page: [1]
Login
Message << Older Topic   Newer Topic >>
Installing Exchange on a different subnet - 1.Nov.2008 6:11:54 PM   
Xaneth

 

Posts: 130
Joined: 4.May2004
From: Everett, WA
Status: offline
We have installed an Exchange 2003 cluster on our back end, and I'm trying to set up our front end server on a trusted VLAN.  Our Catalyst switch has the routes between subnets, and I'm able to run dcdiag and netdiag successfully from this member server.  However, I'm running into the following as soon as I try to install Exchange:

Post #: 1
RE: Installing Exchange on a different subnet - 1.Nov.2008 6:32:29 PM   
Exchange_Geek

 

Posts: 1287
Joined: 31.Dec.2006
Status: offline
Error looks self-explanatory. Have you tried sorting out those stuff as mentioned in the warning.

(in reply to Xaneth)
Post #: 2
RE: Installing Exchange on a different subnet - 1.Nov.2008 11:37:23 PM   
Xaneth

 

Posts: 130
Joined: 4.May2004
From: Everett, WA
Status: offline
This server uses the same DNS servers that the entire domain uses, and belongs to the domain and can reach the domain controller(s) without issue.  Again, dcdiag and netdiag both pass with flying colors.

(in reply to Exchange_Geek)
Post #: 3
RE: Installing Exchange on a different subnet - 2.Nov.2008 4:24:41 AM   
Exchange_Geek

 

Posts: 1287
Joined: 31.Dec.2006
Status: offline
Please run

nltest /dsgetsite

and

nltest /dsgetdc: FQDN of your domain

Post the result. Thanks.

(in reply to Xaneth)
Post #: 4
RE: Installing Exchange on a different subnet - 2.Nov.2008 4:45:09 AM   
Xaneth

 

Posts: 130
Joined: 4.May2004
From: Everett, WA
Status: offline
Getting the following, respectively, the site test is failing for sure, but as you can see it can find one of the DC's.

Status = 1919 0x77f ERROR_NO_SITENAME

         DC: \\SEA1CORPDC02.mediator.com
    Address: \\172.16.1.15
   Dom Guid: c08c94df-22d4-49c0-9b53-ffeb78ed5dc5
   Dom Name: mediator.com
Forest Name: mediator.com
Dc Site Name: Default-First-Site-Name
      Flags: GC DS LDAP KDC TIMESERV WRITABLE DNS_DC DNS_DOMAIN DNS_FOREST
The command completed successfully

(in reply to Exchange_Geek)
Post #: 5
RE: Installing Exchange on a different subnet - 2.Nov.2008 5:02:39 AM   
Xaneth

 

Posts: 130
Joined: 4.May2004
From: Everett, WA
Status: offline
I can see what you're getting at here:

http://support.microsoft.com/kb/264001

However, all DC's and this member server have proper DNS server settings, just like every system on our network.

(in reply to Xaneth)
Post #: 6
RE: Installing Exchange on a different subnet - 2.Nov.2008 5:11:25 AM   
Xaneth

 

Posts: 130
Joined: 4.May2004
From: Everett, WA
Status: offline
Got it, had to add the subnet and server to the site through AD sites and services.  Thanks!

http://support.microsoft.com/kb/259427

(in reply to Xaneth)
Post #: 7
RE: Installing Exchange on a different subnet - 2.Nov.2008 5:45:05 AM   
Exchange_Geek

 

Posts: 1287
Joined: 31.Dec.2006
Status: offline
Great 

(in reply to Xaneth)
Post #: 8

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Installing Exchange on a different subnet Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter