• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

MS Exchange under cluster

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> MS Exchange under cluster Page: [1]
Login
Message << Older Topic   Newer Topic >>
MS Exchange under cluster - 6.Mar.2004 10:28:00 PM   
yk_nb

 

Posts: 3
Joined: 5.Mar.2004
From: Moscow, Russia
Status: offline
Hi, everybody.

I've got a two node cluster under MS Windows 2000 Server (SP4 applied). I have also MS Exchnage 2000 Enterprise Edition (SP3 applied)running in a clustered mode. Recently one of the nodes was stuck in a strange status.
The Exchange setup as well as SP3 setup does not allow to go further than the second screen.
The installation path field is empty, "Next" button is greyed.
If I try to give a particular command (for example "Update") on a certain installation component, I get an error message saying that:
- I am not a full Exchange administrator;
- the computer lost the connection to Active Directory;
- that I cannot access the Schema Master Server.

Of course I have all the necessary rights.
The Remote Registry Service is running.
All antivirus software has been removed from the system.

Does anybody have any ideas?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> MS Exchange under cluster Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter