• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

MTA Services not starting unable to mount

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> MTA Services not starting unable to mount Page: [1]
Login
Message << Older Topic   Newer Topic >>
MTA Services not starting unable to mount - 7.Jan.2006 2:47:35 AM   
wyseitguys

 

Posts: 5
Joined: 30.Nov.2005
Status: offline
Dear All,
           Please help me to resolve this eventid issue as early as possible, i would very thankful to every body.
Poorman
Post #: 1
RE: MTA Services not starting unable to mount - 7.Jan.2006 3:00:50 AM   
wyseitguys

 

Posts: 5
Joined: 30.Nov.2005
Status: offline
Sorry here is the detail

Event Type :error
Event Source :MsexchangeSA
Event Category :(14)
Event ID :9175
Description : the MAPI call Open Msgstore" failed with following error .
Information store ID 8004011d -0526-00000000

(in reply to wyseitguys)
Post #: 2
RE: MTA Services not starting unable to mount - 8.Jan.2006 1:13:57 AM   
khowlette

 

Posts: 139
Joined: 19.May2005
From: UK
Status: offline
Is this the only message in the event viewer?

There must be some other realting to why the store won't mount

Has anything changed recently.

Keith


(in reply to wyseitguys)
Post #: 3
RE: MTA Services not starting unable to mount - 8.Jan.2006 3:20:22 PM   
sunligthpal

 

Posts: 139
Joined: 8.Jan.2006
Status: offline
There could be many reasons why you're getting this error.

Normally it happens b'coz System attendant is not able to open its own mailbox in store

but there could be many reasons for this error

_____________________________

Regards,

Dipak Sharma

(in reply to khowlette)
Post #: 4
RE: MTA Services not starting unable to mount - 9.Jan.2006 4:48:10 PM   
de.blackman

 

Posts: 3542
Joined: 4.Apr.2005
From: Toronto, Canada
Status: offline
9175 error is a very generic error but as sunligthpal metioned it is because system attendant could not open its mailbox. 2 main reason why it cant open the mailbox are obviously that information store service is not started or the exchange databases are not mounted. Verify these.

_____________________________

Ibrahim Benna - Microsoft Exchange MVP
Forum Moderator
Navantis
@IbrahimBenna

(in reply to sunligthpal)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> MTA Services not starting unable to mount Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter