• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Mail Stuck in Queue, Event ID 1018, The Referenced Receive Connector does not exist.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Message Routing >> Mail Stuck in Queue, Event ID 1018, The Referenced Receive Connector does not exist. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Mail Stuck in Queue, Event ID 1018, The Referenced Rece... - 1.Oct.2014 8:34:58 AM   
elijahpaul

 

Posts: 1
Joined: 1.Oct.2014
Status: offline
I'm receiving the current Event ID's 1018 on an Exchange Server 2013 CAS/Mailbox server causing all received/incoming mail, for all users to be stuck in the mail queue:

Log Name: Application
Source: MSExchangeTransportDelivery
Date: 01/10/2014 14:11:15
Event ID: 1018
Task Category: SmtpReceive
Level: Warning
Keywords: Classic
User: N/A
Computer: CASMX01.ad.mydomain.com
Description:
The account 'AD\casmx01$' provided valid credentials, but it does not have submit permissions on SMTP Receive connector 'Default Mailbox Delivery CASMX01'; failing authentication.


Log Name: Application
Source: MSExchangeTransportDelivery
Date: 01/10/2014 14:09:19
Event ID: 1018
Task Category: SmtpReceive
Level: Warning
Keywords: Classic
User: N/A
Computer: CASMX01.ad.mydomain.com
Description:
The account 'NT AUTHORITY\SYSTEM' provided valid credentials, but it does not have submit permissions on SMTP Receive connector 'Default Mailbox Delivery CASMX01'; failing authentication.


The problem I have is that the Receive Connector 'Default Mailbox Delivery CASMX01' doesn't exist on the box. So I don't know where or how to delete it.
I've tried removing (and recreating) the current 'Default Frontend CASMX01', and also renaming it to 'Default Mailbox Delivery CASMX01'. But this hasn't worked.

I can't find any reference to this receive connector anywhere. Running Get-ReceiveConnector gives:


[PS] C:\Windows\system32>Get-ReceiveConnector -Server CASMX01

Identity Bindings Enabled

-------- -------- -------

CASMX01\Default CASMX01 {0.0.0.0:2525, [::]:2525} True

CASMX01\Client Proxy CASMX01 {[::]:465, 0.0.0.0:465} True

CASMX01\Outbound Proxy Frontend CASMX01 {[::]:717, 0.0.0.0:717} True

CASMX01\Client Frontend CASMX01 {192.168.0.2:587, [::]:587} True

CASMX01\Default Frontend CASMX01 {192.168.0.2:25, [::]:25} True


Any ideas on what is going on? Or how I can resolve this?

< Message edited by elijahpaul -- 1.Oct.2014 9:35:52 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Message Routing >> Mail Stuck in Queue, Event ID 1018, The Referenced Receive Connector does not exist. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter