• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Mail enabled Public Folders do not work.

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Mail enabled Public Folders do not work. Page: [1]
Login
Message << Older Topic   Newer Topic >>
Mail enabled Public Folders do not work. - 5.Nov.2003 8:01:00 PM   
amgenung

 

Posts: 20
Joined: 4.Dec.2002
From: Rochester, NY
Status: offline
Help!

Since switching to Exchange 2003 from a native Exchange 2000 organization, my mail enabled public folders do not recieve mail from the internet. IT is almost like my gateway doesn't know where they are.

My logs show a RCPT 250, then the connection just quits. I set up a forwarding address (my mailbox) and it delivered to the forwarder and not the public folder.

Thanks...Andy,
Post #: 1
RE: Mail enabled Public Folders do not work. - 8.Feb.2004 9:59:00 PM   
hk389344

 

Posts: 18
Joined: 11.Nov.2003
From: UK
Status: offline
Hi,

I am having pretty much the same problem. I can send to the mail enabled folder quite happily internally, but anything externally just seems to vanish!

Any assistance would be appreciated.

Thanks

(in reply to amgenung)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Mail enabled Public Folders do not work. Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter