• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Message Journal not copying incoming mail?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 5.5] >> General >> Message Journal not copying incoming mail? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Message Journal not copying incoming mail? - 9.Jun.2000 7:31:00 AM   
primark

 

Posts: 4
Joined: 9.Jun.2000
From: Dublin, Ireland
Status: offline
I have recently set up the Internet Mail Service connector on my Exchange Server.

I am required to retain a copy of all mail sent to, and received from the Internet, so I made the necessary registry changes to enable Message Journalling.

This is correctly copying all outgoing messages to the designated mailbox, but none of the incoming ones.

Anybody any suggestions as to what is happening and how to fix it?

TIA
Phil

Post #: 1
RE: Message Journal not copying incoming mail? - 9.Jun.2000 7:54:00 AM   
Roidhun

 

Posts: 1
Joined: 9.Jun.2000
From: Fakse, Denmark
Status: offline
Why not use the IMS Message Archival feature:
IMS properties - Diagnostics Logging - set message archival to "Maximum". This will save a copy of every message processed by the IMS to the \imcdata\in\archive and \imcdata\out\archive respectively.

Hope this helps

Bjarne


(in reply to primark)
Post #: 2
RE: Message Journal not copying incoming mail? - 9.Jun.2000 8:48:00 AM   
Vedala Radha

 

Posts: 6
Joined: 9.Jun.2000
From: Hyderabad, Ap, India
Status: offline
Though IMS message archival is good, its difficult to interpret, search etc.

[This message has been edited by Vedala Radha (edited 06-09-2000).]


(in reply to primark)
Post #: 3
RE: Message Journal not copying incoming mail? - 9.Jun.2000 8:54:00 AM   
Vedala Radha

 

Posts: 6
Joined: 9.Jun.2000
From: Hyderabad, Ap, India
Status: offline

I too did the same and got problem in the registry setting RerouteViaStore
This enables all IMS incoming mail go thru privateStore
If u observed the documents, the registry name was spelled differently at different places like these
RerouteViaStore
Reroute ViaStore
Unable to understand which one is correct, I made three registry entries for the same
RerouteViaStore
Reroute ViaStore and
Reroute Via Store
Also I restarted IMS
I really didn't know, which setting worked
I am able to see all the messages in my Message Journal
Good Luck
V.Radha

[This message has been edited by Vedala Radha (edited 06-09-2000).]


(in reply to primark)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 5.5] >> General >> Message Journal not copying incoming mail? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter