• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Network Virus proble...?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Server Security >> Network Virus proble...? Page: [1]
Login
Message << Older Topic   Newer Topic >>
Network Virus proble...? - 1.Oct.2010 3:59:54 AM   
caterbone

 

Posts: 1
Joined: 1.Oct.2010
Status: offline
friends,

i have server 2003, and trend micro warry free business security installed...

in this computer....no one security site can open like microsoft, any anti virus web site...

have u any solusation of this problem withough format ins computer...????

i saw in window firewall 1 unknow port was opned...

what i have to do.......
Post #: 1
RE: Network Virus proble...? - 13.Jan.2011 3:43:47 AM   
hyderabad.heroes

 

Posts: 22
Joined: 26.Aug.2010
Status: offline
Obviously true, This question has been asked in the wrong place.

Apply all the latest updates to the Operating system and applications. Check the name of the virus and consult Trendmicro Support for solution on how to remove the virus.

If only u are facing problem in opening Microsoft website, try stopping DNS Client service from services.msc console and check again

Will u kindly let me know the name of the Network Virus that is worrying you.

< Message edited by hyderabad.heroes -- 13.Jan.2011 3:46:11 AM >
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Server Security >> Network Virus proble...? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter