• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

New Exchange 2013 SP1 Install on Windows 2012 ECP Error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Installation >> New Exchange 2013 SP1 Install on Windows 2012 ECP Error Page: [1]
Login
Message << Older Topic   Newer Topic >>
New Exchange 2013 SP1 Install on Windows 2012 ECP Error - 5.Dec.2016 1:55:50 PM   
bulkwinkle2

 

Posts: 2
Joined: 1.Jun.2016
Status: offline
Hi all. I am stuck with an issue here with a new Exchange 2013 SP1
installation. It is freshly installed on a Windows 2012 R2 server to
co-exist with another Exchange 2007 server. After finished installing
Exchange 2013 SP1, I tried to launch the ECP portal.
The ECP login portal comes up find but upon logging in with my credential,
it errors out about some /ECP error. It goes on stating that the strong
name can't be verified. I have searched for a couple of hours and not
finding anything relevant to this. Anyone experienced such an issue
before and can help?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Installation >> New Exchange 2013 SP1 Install on Windows 2012 ECP Error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter