• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

No Exchange 2003 Public Folder Replication

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Migration >> No Exchange 2003 Public Folder Replication Page: [1]
Login
Message << Older Topic   Newer Topic >>
No Exchange 2003 Public Folder Replication - 26.Aug.2010 11:02:23 AM   
jasonm528

 

Posts: 3
Joined: 8.Jul.2009
Status: offline
I have a SBS 2003 w/Exchange 2003 installed (SERVER01) and am in the process of moving the exchange over to a dedicated machine (EXCHANGEBE).  EXCHANGEBE is a virtual machine hosted on Ubuntu via VirtualBox OSE.  I have EXCHANGEBE installed updated and ready to go.  I set up public folder replication from SERVE01 to EXCHANGEBE; the repl. messages just build up in the queue claiming the remote server refused a connection.

The application log throws "Replication Error 3093" which any article I have read claims I can safely ignore these messages.  Netdiag gives me the below...
.......................................

   Computer Name: EXCHANGEBE
   DNS Host Name: exchangebe.JHS.local
   System info : Microsoft Windows Server 2003 (Build 3790)
   Processor : x86 Family 15 Model 4 Stepping 7, GenuineIntel
   List of installed hotfixes :
       KB2079403
       KB2115168
   ...
       Q147222


Netcard queries test . . . . . . . : Passed



Per interface results:

   Adapter : Local Area Connection

       Netcard queries test . . . : Passed

       Host Name. . . . . . . . . : exchangebe
       IP Address . . . . . . . . : 192.168.16.52
       Subnet Mask. . . . . . . . : 255.255.255.0
       Default Gateway. . . . . . : 192.168.16.202
       Primary WINS Server. . . . : 192.168.16.125
       Secondary WINS Server. . . : 192.168.16.54
       Dns Servers. . . . . . . . : 192.168.16.125
                                    192.168.16.54


       AutoConfiguration results. . . . . . : Passed

       Default gateway test . . . : Passed

       NetBT name test. . . . . . : Passed
       [WARNING] At least one of the <00> 'WorkStation Service', <03> 'Messenger Service', <20> 'WINS' names is missing.

       WINS service test. . . . . : Passed


Global results:


Domain membership test . . . . . . : Passed


NetBT transports test. . . . . . . : Passed
   List of NetBt transports currently configured:
       NetBT_Tcpip_{09F10599-662C-4B78-9F25-81B8DBBD6733}
   1 NetBt transport currently configured.


Autonet address test . . . . . . . : Passed


IP loopback ping test. . . . . . . : Passed


Default gateway test . . . . . . . : Passed


NetBT name test. . . . . . . . . . : Passed
   [WARNING] You don't have a single interface with the <00> 'WorkStation Service', <03> 'Messenger Service', <20> 'WINS' names defined.


Winsock test . . . . . . . . . . . : Passed


DNS test . . . . . . . . . . . . . : Passed


Redir and Browser test . . . . . . : Passed
   List of NetBt transports currently bound to the Redir
       NetBT_Tcpip_{09F10599-662C-4B78-9F25-81B8DBBD6733}
   The redir is bound to 1 NetBt transport.

   List of NetBt transports currently bound to the browser
       NetBT_Tcpip_{09F10599-662C-4B78-9F25-81B8DBBD6733}
   The browser is bound to 1 NetBt transport.


DC discovery test. . . . . . . . . : Passed


DC list test . . . . . . . . . . . : Passed


Trust relationship test. . . . . . : Passed
   Secure channel for domain 'JHS' is to '\\server01.JHS.local'.


Kerberos test. . . . . . . . . . . : Passed


LDAP test. . . . . . . . . . . . . : Passed


Bindings test. . . . . . . . . . . : Passed


WAN configuration test . . . . . . : Skipped
   No active remote access connections.


Modem diagnostics test . . . . . . : Passed

IP Security test . . . . . . . . . : Skipped

   Note: run "netsh ipsec dynamic show /?" for more detailed information


The command completed successfully



< Message edited by jasonm528 -- 26.Aug.2010 11:10:51 AM >
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Migration >> No Exchange 2003 Public Folder Replication Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter