• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Nokia Lumia 920 Active Sync error 80070057

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Mobility >> Nokia Lumia 920 Active Sync error 80070057 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Nokia Lumia 920 Active Sync error 80070057 - 18.Dec.2012 2:49:53 AM   
danmo82

 

Posts: 1
Joined: 18.Dec.2012
Status: offline
hi.

i have a strange problem.

i have just recive the first Windows phone 8, in our organisation, for testing purposes with mail/calender sync, with our exchange 2010 SP2 Server.
i have created a new test account, for this task but the phone can`t sync with this account, im recieving error 80070057 after 5-10 sec on the phone. On the exchang server i can see that the phone has established an partner relations ship, with the account, but nothing has been sync to the phone. (this account is working with a Iphone and the old Nokia L. 800, no sync problemes there).
The strange thing is, i have testet with 5 different people in the company (all using Iphone today w. mail sync), and some of them, can sync with the Nokia 920, and some can not.
below are a small samle from the active sync log

RequestTime :
12/18/2012 09:05:59

ServerName :
SERVER04

AssemblyVersion :
14.02.0247.001

Identifier :
7ADAFA5

RequestHeader :
POST /Microsoft-Server-ActiveSync/default.eas?Cmd=Settings&DeviceId=3AB8098E30DB0D7D83497615F5E617D2&DeviceType=WP8 HTTP/1.1
Cache-Control: no-cache
Connection: Keep-Alive
Pragma: no-cache
Content-Length: 11
Content-Type: application/vnd.ms-sync.wbxml
Accept-Language: da
Authorization: ********
Host: webmail.XXXXX.dk
MS-ASProtocolVersion: 14.1
X-MS-PolicyKey: 3707252058


RequestBody :
<?xml version="1.0" encoding="utf-8" ?>
<Settings xmlns="Settings:">
<UserInformation>
<Get/>
</UserInformation>
</Settings>

AccessState :
Allowed

AccessStateReason :
Global

ResponseHeader :
HTTP/1.1 200 OK
MS-Server-ActiveSync: 14.2


ResponseBody :
<?xml version="1.0" encoding="utf-8" ?>
<Settings xmlns="Settings:">
<Status>1</Status>
<UserInformation>
<Status>1</Status>
<Get>
<Accounts>
<Account>
<EmailAddresses>
<SmtpAddress>hed1@hra.local</SmtpAddress>
<PrimarySmtpAddress>hed1@XXXXX.dk</PrimarySmtpAddress>
</EmailAddresses>
</Account>
</Accounts>
</Get>
</UserInformation>
</Settings>

ResponseTime :
12/18/2012 09:05:59


-----------------
Log Entry: 7
-----------------

RequestTime :
12/18/2012 09:05:59

ServerName :
SERVER04

AssemblyVersion :
14.02.0247.001

Identifier :
4FF64C37

RequestHeader :
POST /Microsoft-Server-ActiveSync/default.eas?Cmd=FolderSync&DeviceId=3AB8098E30DB0D7D83497615F5E617D2&DeviceType=WP8 HTTP/1.1
Cache-Control: no-cache
Connection: Keep-Alive
Pragma: no-cache
Content-Length: 13
Content-Type: application/vnd.ms-sync.wbxml
Accept-Language: da
Authorization: ********
Host: webmail.XXXXX.dk
MS-ASProtocolVersion: 14.1
X-MS-PolicyKey: 3707252058


RequestBody :
<?xml version="1.0" encoding="utf-8" ?>
<FolderSync xmlns="FolderHierarchy:">
<SyncKey>0</SyncKey>
</FolderSync>

AccessState :
Allowed

AccessStateReason :
Global

ResponseHeader :
HTTP/1.1 200 OK
MS-Server-ActiveSync: 14.2
X-MS-RP: 2.0,2.1,2.5,12.0,12.1,14.0,14.1
MS-ASProtocolVersions: 2.0,2.1,2.5,12.0,12.1,14.0,14.1
MS-ASProtocolCommands: Sync,SendMail,SmartForward,SmartReply,GetAttachment,GetHierarchy,CreateCollection,DeleteCollection,MoveCollection,FolderSync,FolderCreate,FolderDelete,FolderUpdate,MoveItems,GetItemEstimate,MeetingResponse,Search,Settings,Ping,ItemOperations,Provision,ResolveRecipients,ValidateCert


ResponseBody :
<?xml version="1.0" encoding="utf-8" ?>
<FolderSync xmlns="FolderHierarchy:">
<Status>1</Status>
<SyncKey>1</SyncKey>
<Changes>
<Count>12</Count>
<Add>
<ServerId>1</ServerId>
<ParentId>0</ParentId>
<DisplayName>Indbakke</DisplayName>
<Type>2</Type>
</Add>
<Add>
<ServerId>2</ServerId>
<ParentId>0</ParentId>
<DisplayName>Journal
</DisplayName>
<Type>11</Type>
</Add>
<Add>
<ServerId>3</ServerId>
<ParentId>0</ParentId>
<DisplayName>Kalender</DisplayName>
<Type>8</Type>
</Add>
<Add>
<ServerId>4</ServerId>
<ParentId>0</ParentId>
<DisplayName>Kladder
</DisplayName>
<Type>3</Type>
</Add>
<Add>
<ServerId>5</ServerId>
<ParentId>0</ParentId>
<DisplayName>Kontaktpersoner</DisplayName>
<Type>9</Type>
</Add>
<Add>
<ServerId>6</ServerId>
<ParentId>0</ParentId>
<DisplayName>Noter
</DisplayName>
<Type>10</Type>
</Add>
<Add>
<ServerId>7</ServerId>
<ParentId>0</ParentId>
<DisplayName>Opgaver
</DisplayName>
<Type>7</Type>
</Add>
<Add>
<ServerId>8</ServerId>
<ParentId>0</ParentId>
<DisplayName>Sendt post</DisplayName>
<Type>5</Type>
</Add>
<Add>
<ServerId>9</ServerId>
<ParentId>0</ParentId>
<DisplayName>Slettet post</DisplayName>
<Type>4</Type>
</Add>
<Add>
<ServerId>10</ServerId>
<ParentId>0</ParentId>
<DisplayName>Udbakke</DisplayName>
<Type>6</Type>
</Add>
<Add>
<ServerId>11</ServerId>
<ParentId>0</ParentId>
<DisplayName>Uønsket e-mail</DisplayName>
<Type>12</Type>
</Add>
<Add>
<ServerId>RI</ServerId>
<ParentId>0</ParentId>
<DisplayName>RecipientInfo</DisplayName>
<Type>19</Type>
</Add>
</Changes>
</FolderSync>

ResponseTime :
12/18/2012 09:05:59
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Mobility >> Nokia Lumia 920 Active Sync error 80070057 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter