• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OOF problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> OOF problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
OOF problem - 18.Dec.2007 6:58:25 AM   
Gucio

 

Posts: 11
Joined: 15.Apr.2002
From: Poland
Status: offline
Hi,
 
I have a problem with OOF for external recipients.
I have one ex2k3 with Default SMTP and one ex2k7. I configured rounting group between them and smtp connector to this Default SMTP. Emails in my organization and emails to internet work fine. But I have a problem with OOF from this ex2k7. OOF internal works fine but problem is with external recipient. I see in Message tracking (message history) in ex2k3 that OOF emails last SMTP commands is: Message Routed and Queued for Remote Delivery and ... I can't find this messages! Recipients don't get them! I don't know what is going on and how to analyze problem.
 
I am looking for any advice in this topic.
 
gucio
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> OOF problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter