• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA, Random Auto-Refresh Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA, Random Auto-Refresh Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA, Random Auto-Refresh Problem - 22.Jun.2007 4:12:33 PM   
billym

 

Posts: 1
Joined: 22.Jun.2007
Status: offline
I would like to start by saying I have Mr. Walther's book aside me at my desk, and it was a fantastic resource in our recent move to Exchange 07, as well as thanking anyone in advance who may be able to help shed some light on this issue.

We're running OWA as a email client replacement in our small ~40 user company, the startup script opens it at startup and makes sure it stays open.

Randomly, we have people's OWA fail to refresh for hours on end.  ...only manually clicking the "Send-Receive" button will show those emails.  ...following that, the person will continue to get the updates as they should.  The issue is across all different browsers and users, with no ability to repeat the issue.  I've seen it twice today on different users.

Has anyone else run across the issue, and if so, were there any tricks to resolving it?

Thank you all, and let me know if you need any further information about my setup.

--billyM
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA, Random Auto-Refresh Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter