• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA, Wrong reply address on meeting acceptation

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA, Wrong reply address on meeting acceptation Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA, Wrong reply address on meeting acceptation - 29.May2002 3:21:00 PM   
Kees.deGroot

 

Posts: 4
Joined: 29.May2002
From: NL
Status: offline
Hi,

I have an organization with different recipient policies.
When a user accepts/decline a meeting request with OWA the
reply address of this accept-message is wrong.

The organizer gets a message with in the from-field
something like:

Jhon Doe 'on behalf of' J.Doe@<W2KDomainName>.com

The address 'J.Doe@<W2KDomainName>.com' does not exist in
the organization.

When the same user accepts the meeting with Outlook
(2000/XP) everything works fine.

I am using Windows 200 SP2/Exchange 2000 SP2, the client
uses IE6.

Please help me?

Kees
Keesg999@xs4all.nl
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA, Wrong reply address on meeting acceptation Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter