• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA 404 Error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA 404 Error Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA 404 Error - 7.Jul.2007 5:45:10 AM   
robheaton

 

Posts: 5
Joined: 13.Dec.2006
From: United Kingdom
Status: offline
Hello,

This problem occured when Sage payroll was installed on the exchange server, and it installed the .net framework 1.1.
When trying to access OWA, IE just displayed "Service Unavailable"

I uninstalled the .net framework 1.1 and repaired the .net framework 2.
Now when trying to access OWA, i just get a 404 error.

Is it possible to repair OWA 2007, the same as OWA 2003? http://www.msexchange.org/tutorials/Resetting-OWA-Folder-IIS-security-permissions-Exchange-2003.html

Or if anyone has any other ideas, please let me know!
Cheers,
Rob.


I have tried the fix mentioned here - http://forums.msexchange.org/HELP!_Strage_404_error_on_post%2clogout_etc%25_(%25owa_extension)/m_1800437009/tm.htm
But still no joy!

< Message edited by robheaton -- 7.Jul.2007 5:49:36 AM >
Post #: 1
RE: OWA 404 Error - 7.Jul.2007 5:58:36 AM   
robheaton

 

Posts: 5
Joined: 13.Dec.2006
From: United Kingdom
Status: offline
I have tried the fix on the microsoft site - KB894435

Now the OWA logon screen is displayed, however after logging in, I get a HTTP 400 error. IE is trying to access this address: https://server/owa/auth/owaauth.dll

(in reply to robheaton)
Post #: 2
RE: OWA 404 Error - 8.Jul.2007 7:39:11 AM   
robheaton

 

Posts: 5
Joined: 13.Dec.2006
From: United Kingdom
Status: offline
This problem was solved with a little help from Microsoft Concierge Chat.
They asked me to delete the OWA virtual directory from IIS, then re-create the OWA virtual directory using the following command in the exchange command shell;

New-OWAVirtualDirectory -OwaVersion:Exchange2007 -Name "OWA"


They also sent me these web links;
http://technet.microsoft.com/en-us/library/aa996373.aspx
http://technet.microsoft.com/en-us/library/bb124811.aspx
http://technet.microsoft.com/en-us/library/aa998849.aspx
http://technet.microsoft.com/en-us/library/bb123752.aspx

I hope this info will help someone else out!
Cheers,
Rob.

(in reply to robheaton)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA 404 Error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter