• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Authentication

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA Authentication Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Authentication - 12.Sep.2002 4:42:00 PM   
BigDaddy

 

Posts: 7
Joined: 11.Sep.2002
From: Toronto
Status: offline
Can anyone tell me why my OWA keeps prompting me for authentication? I have to enter domain\user and pass twice before I get in, after that it prompts me every coupld of minutes for user/pass again.
Can anyone tell me what I'm missing or where to start looking?

JPA
Post #: 1
RE: OWA Authentication - 12.Sep.2002 4:57:00 PM   
daltman

 

Posts: 10
Joined: 30.Jul.2002
From: Pennsylvania, USA
Status: offline
Make sure your authentication settings match for both the Exchange and Exchadmin virtual folders in IIS.

Right click on each folder, select properties. Pick directory security.

First,
Under Anonymous access and authentication control, make sure you have only basic authintication selected for both virtual folders.

Second,
Edit the default domain and make sure you have your domain name entered in the text box.

(in reply to BigDaddy)
Post #: 2
RE: OWA Authentication - 12.Sep.2002 5:24:00 PM   
BigDaddy

 

Posts: 7
Joined: 11.Sep.2002
From: Toronto
Status: offline
done and done!
I've tried all those settings. I tried changing it to basic and integrated, basic and anonymous, and just basic. still does the same thing. Right now it's set to basic only. The same thing still occurs.

(in reply to BigDaddy)
Post #: 3
RE: OWA Authentication - 18.Sep.2002 11:23:00 AM   
fesnouf@hotmail.com

 

Posts: 9
Joined: 5.Nov.2001
From: Paris
Status: offline
I have exactly the same problem.

If someone found a solution, please send me an email.

Thanks

Frederic@esnouf.net

(in reply to BigDaddy)
Post #: 4
RE: OWA Authentication - 20.Sep.2002 1:40:00 PM   
steveinuk

 

Posts: 15
Joined: 7.Aug.2002
From: London, England
Status: offline
I too would like an answer to this problem!

(in reply to BigDaddy)
Post #: 5
RE: OWA Authentication - 20.Sep.2002 8:19:00 PM   
oholland

 

Posts: 5
Joined: 30.Jul.2002
From: New York
Status: offline
Hehehe...me too...only I know this happen when there are more than one Domain, so I placed the exculsion in IS advanced. For instance, on my netword at my job there are two domain using the same IP subnet, this cause a problem with authentication. 192.168.0.7 is one exchange server, 192.168.0.202 is the other. In IS I place both so that proxy will not attempt to go outside for those addresses.

I would also say that if this is the case with you, one domain should only have an external address. If not the case, edit the local policy and enable logon locally for domain users. Reverse this policy if it does not work. Since making the change here, I do not have that problem anymore.

(in reply to BigDaddy)
Post #: 6
RE: OWA Authentication - 25.Sep.2002 8:15:00 PM   
tfink

 

Posts: 57
Joined: 14.Jun.2002
From: Chantilly, VA
Status: offline
Right now I just have a test environment so I can not speak as an expert, but I had the same problem at first. I have it set to Anonymous and Integrated within IIS and it went away.

(in reply to BigDaddy)
Post #: 7
RE: OWA Authentication - 26.Sep.2002 9:55:00 AM   
thudson

 

Posts: 36
Joined: 7.Aug.2001
From: California
Status: offline
yeah, we are having the same problem add me to the list guys thudson@enigmadata.co.uk

(in reply to BigDaddy)
Post #: 8
RE: OWA Authentication - 26.Sep.2002 1:22:00 PM   
steveinuk

 

Posts: 15
Joined: 7.Aug.2002
From: London, England
Status: offline
Well I cured mine [Razz] Noticed the security settings for MBX didn't match security for Exchange within IIS. (Ex2000 on Win2k SBS). Copied the settings for Exchange onto the MBX virtual directory and it cured the problems!

(in reply to BigDaddy)
Post #: 9
RE: OWA Authentication - 27.Sep.2002 1:18:00 AM   
Guest
I too had this problem. Make sure you set the security settings to Basic only on the http protocol Using the Exchange System Manager. You must set both Exchange and Public. This area seems to overide settings set through IIS Manager.
After you make the change stop and restart IIS default web.

Dan L.
CNi

(in reply to BigDaddy)
  Post #: 10

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA Authentication Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter