• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Auto Refreshes Every Second??

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> OWA Auto Refreshes Every Second?? Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Auto Refreshes Every Second?? - 30.Nov.2012 10:24:32 AM   
akhang

 

Posts: 1
Joined: 30.Nov.2012
Status: offline
I have an issue where all users who login to OWA on exchange 2010 (we have users also on exchange 2003) are able to login and view their inbox. The problem we are facing is that every user on OWA 2010 has their page being refreshed constantly. As soon as they login, the page auto refreshes non stop. Which of course means they can't even work in it at all. Ive looked around to find a solution to this but I can't seem to find anyone who has had this issue. Any suggestions?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Outlook Web Access >> OWA Auto Refreshes Every Second?? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter