• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Insttoltion problems

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Exchange Server Misc] >> 3rd Party Add-ons >> OWA Insttoltion problems Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Insttoltion problems - 7.Jun.2001 4:46:00 AM   
Michael

 

Posts: 34
Joined: 11.May2001
From: N.Woodmere NY USA
Status: offline
Windows 2000 Advens Server IIS5
Installed OWA 5 Times Stil Dos not Work
Need Help

------------------

Post #: 1
RE: OWA Insttoltion problems - 8.Jun.2001 11:48:00 PM   
Alex

 

Posts: 5
Joined: 8.Jun.2001
From: Toronto,ON,Canada
Status: offline
quote:
Originally posted by Michael:
Windows 2000 Advens Server IIS5
Installed OWA 5 Times Stil Dos not Work
Need Help



IF you are trying instal OWA from Exchange 5.5 just copy installation folder from CD on your local drive rename setup programm (I don't remember exact name something like minserv.exe ) to setup.exe and just run it


(in reply to Michael)
Post #: 2
RE: OWA Insttoltion problems - 12.Jun.2001 4:06:00 AM   
bill

 

Posts: 10
Joined: 12.Jun.2001
From: boston, ma us
Status: offline
i assume you are running exch 2k, OWA is installed by default on a win2k server with IIS , IIS needs to have smtp,nntp, and web to install, once exch2k is installed it is running

(in reply to Michael)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Exchange Server Misc] >> 3rd Party Add-ons >> OWA Insttoltion problems Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter