• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Login Problem (Non-Admins)

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA Login Problem (Non-Admins) Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Login Problem (Non-Admins) - 11.May2007 2:49:49 PM   
zmcjz

 

Posts: 1
Joined: 11.May2007
Status: offline
I am having a problem when anyone who is not an administrator tries to login to OWA in Exchange 2007.  The login prompt simply says "the user name or password you entered is invalid.  Please try entering it again." just like you would expect if the username or password was incorrect.  But, all of these users can access their Outlook 2003/2007 mailboxes in the office just fine and don't get any login errors, so I know the username and passwords are fine.  Administrators on the other hand can access OWA just fine.  Does this sound like some kind of IIS permission issue?

Any ideas?  Thanks

JIM
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA Login Problem (Non-Admins) Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter