• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Triple Login Problem

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA Triple Login Problem Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Triple Login Problem - 30.Mar.2004 6:54:00 PM   
alana

 

Posts: 2
Joined: 30.Mar.2004
From: usa
Status: offline
Hello all.
Here is my problem. We have Microsoft Exchange 2000. Some people access their emails from home using Outlook Web Access. It worked just fine for about a year. Now, all of a sudden, when people enter their username and password in OWA, folders start to load but the enter password box pops up again....and again. 3 times. After they click OK 3 times it disappears. Did any of you experienced this weird behavior? Any tips or suggestions????
Thank you all in advance
~A.
Post #: 1
RE: OWA Triple Login Problem - 1.Apr.2004 2:21:00 AM   
jcard71

 

Posts: 90
Joined: 28.Mar.2004
From: V
Status: offline
Someone suggested this and it worked for me...
Look at IIS..
Make sure you have the same authentication settings for the "Exchange", "Exchweb/bin" and "Public" folders in IIS, e.g. basic autentication + SSL.

(in reply to alana)
Post #: 2
RE: OWA Triple Login Problem - 6.Apr.2004 6:07:00 AM   
vamsinm

 

Posts: 21
Joined: 6.Apr.2004
From: vijayawada,INDIA
Status: offline
hi
i am also having same problem.the users are not able to use owa. and i have some other problem also... when we restart the exchange server the services are not starting. even netlogon is also not starting. if any of you know any thing about this please help me...

thanks

(in reply to alana)
Post #: 3
RE: OWA Triple Login Problem - 12.May2004 2:51:00 PM   
matt_b

 

Posts: 38
Joined: 1.Mar.2004
From: Sussex, UK
Status: offline
Did either of you resolve this? If so would you be kind enough to describe how.

(in reply to alana)
Post #: 4
RE: OWA Triple Login Problem - 12.May2004 4:52:00 PM   
khalil

 

Posts: 170
Joined: 7.Dec.2001
From: UK
Status: offline
Hi,

I am struggling with the same problem. I have tried number of combinations but somehow I could not prevent that login screen appearing again and again while accessing OWA outside office. I have enabled Basic authentication only under HTTP Vitural Server.

In my case, ISA is also in place....I have not configured anything on ISA....I would request if anybody can elaborate how can I configure ISA in order to safe OWA. I have Exchange and ISA on one machine. I also noticed that only people who have admin rights can access OWA...but normal users can not access from outside office.

When I enable Windows Integrated authentication then some people were able to access the OWA from outside but some could not access.

Any help would be greatly appreciated!

(in reply to alana)
Post #: 5
RE: OWA Triple Login Problem - 13.May2004 9:33:00 AM   
matt_b

 

Posts: 38
Joined: 1.Mar.2004
From: Sussex, UK
Status: offline
I've also tried the authentication settings on the suggested folders - no joy.

I'm trying to find out what has changed on the server and so far the only thing I can think of is that a few virus infected files (mainly Netsky) came through last week - is it possible they could have caused this?

My next task was to re-apply SP4.

Is this a problem that has only just come to light with people or has it been around for ages? Mine started last Thursday (6th May 2004)

(in reply to alana)
Post #: 6
RE: OWA Triple Login Problem - 21.May2004 5:14:00 PM   
MOLES

 

Posts: 8
Joined: 7.Feb.2003
From: Spain
Status: offline
Please read Microsoft Knowledge base 327843

OWA clients cannot log on

(in reply to alana)
Post #: 7

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA Triple Login Problem Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter