• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA Unable to Log In

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA Unable to Log In Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA Unable to Log In - 1.Dec.2002 1:38:00 PM   
antonia_jasper

 

Posts: 4
Joined: 1.Dec.2002
From: Chile
Status: offline
I notice whenever someone trying to log in to my exchange 2000 server using
owa .

There will be a problem if the client IE browser have the proxy server set
to their respective ISP proxy.

when I type in my owa URL. The Log on screen will appear, However I only
got the "user name" and 'password column" displayed but no the "domain"
column. I key in the right username and password, it will not allow me to
log in

The funny thing is that, if I ask the client to bypass or clear the proxy
server setting on the browser the "user name", "password" and domain column
will all displayed. I key in the same username and password and it will
allow me to log in.

I wonder what went wrong. How can I solve the problem without bypassing
proxy server on the client browser
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA Unable to Log In Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter