• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA error

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA error Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA error - 12.Oct.2011 12:09:41 PM   
pjhutch

 

Posts: 3578
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
I have a senior user trying to use OWA and when creating a new message in OWA he gets this error:

Outlook Web Access has encountered a Web browsing error.

Client Information
------------------
User Agent: Mozilla/4.0 (compatible; MSIE 7.0; Windows NT 6.1; Trident/5.0; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET CLR 1.1.4322; InfoPath.2; SLCC1; OfficeLiveConnector.1.5; OfficeLivePatch.1.3; .NET4.0C)
CPU Class: x86
Platform: Win32
System Language: en-gb
User Language: en-gb
CookieEnabled: true
Mime Types:

Exception Details
-----------------
Date: Wed Oct 12 15:39:17 UTC+0100 2011
Message: Invalid argument.
Url: https://mail.hud.ac.uk/owa/8.2.254.0/scripts/premium/uglobal.js
Line: 548

It referes to function dplCCh(sRw) . Any ideas?

_____________________________

Peter Hutchison MCP
Exchange Administrator
University of Huddersfield
Post #: 1
RE: OWA error - 13.Oct.2011 11:03:03 AM   
leederbyshire

 

Posts: 1356
Joined: 4.Jan.2006
Status: offline
As you've ascertained, it's a local scripting problem. Does your user have the same problem at any other computer?

_____________________________

Lee.
___________________________________

Outlook Web Access for PDA and WAP:
www.leederbyshire.com
___________________________________

(in reply to pjhutch)
Post #: 2
RE: OWA error - 28.Oct.2011 8:09:51 AM   
shanmarsh1

 

Posts: 139
Joined: 13.Sep.2011
Status: offline
I am able to access my work email through web outlook. However I am getting the following error.
Body Armour | Safeguard Clothing

(in reply to leederbyshire)
Post #: 3
RE: OWA error - 28.Feb.2012 5:46:59 PM   
gsaviane

 

Posts: 1
Joined: 28.Feb.2012
Status: offline
It seems to be an Internet Explorer 32 bit issue running on 64 bit OS. Trying to run IE 64 bit it does not happen.

(in reply to pjhutch)
Post #: 4
RE: OWA error - 3.Mar.2012 8:26:33 AM   
Ytsejamer1

 

Posts: 135
Joined: 3.Jun.2010
Status: offline
I have seen that happen from time to time. One of my techs asked me about the same thing. The solution I've found online is, Use 64-bit IE.

I dunno if that solution is really the way to go. It doesn't happen on my 32bit IE on some machines, but does on another...occasionally.

(in reply to gsaviane)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Outlook Web Access >> OWA error Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter