• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA login issue (HTTP/1.1 500 Internal Server Error)

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> OWA login issue (HTTP/1.1 500 Internal Server Error) Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA login issue (HTTP/1.1 500 Internal Server Error) - 23.May2005 2:20:00 PM   
CJMail

 

Posts: 43
Joined: 19.Aug.2004
From: Louisville, Ky
Status: offline
Maybe one of you can help with this wierd issue. I have OWA configured on an SBS 2003 server. I have not installed SP1 on wither Windows 2003 or Exchange 2003. The wierd issue is, sometimes OWA will work and authenticate properly, and other times after a user types in their login credentials it will immediately give them the follwoing error:

HTTP/1.1 500 Internal Server Error

What could be causing this intermittent issue? It has become very frustrating. For example, I was able to login and access OWA over the weekend; however, when I ran a test today, I get the same error mentioned above. I have not changed any settings since it was working over the weekend.
Post #: 1
RE: OWA login issue (HTTP/1.1 500 Internal Server Error) - 23.May2005 3:43:00 PM   
a.grogan

 

Posts: 1917
Joined: 12.Apr.2005
From: London
Status: offline
I know that you said that you have not installed SP 1 - but why not try it and then install the update fix - perhaps this will fix the problem?

(in reply to CJMail)
Post #: 2
RE: OWA login issue (HTTP/1.1 500 Internal Server Error) - 7.Jul.2005 11:47:00 AM   
Guest
I have searched long and far for this fix:

http://support.microsoft.com/default.aspx?scid=kb;en-us;886346

(in reply to CJMail)
  Post #: 3
RE: OWA login issue (HTTP/1.1 500 Internal Server Error) - 7.Jul.2005 12:02:00 PM   
consultOz

 

Posts: 926
Joined: 11.Mar.2005
From: Virginia, USA
Status: offline
<DRomero21> ,
Take a look at this article
http://support.microsoft.com/default.aspx?scid=kb;en-us;899385
Good Luck,and
Best regards
oz

(in reply to CJMail)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> OWA login issue (HTTP/1.1 500 Internal Server Error) Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter