• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA stop responding

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA stop responding Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA stop responding - 27.Jan.2004 7:29:00 PM   
ynamir

 

Posts: 2
Joined: 27.Jan.2004
From: USA
Status: offline
We have a situation when we need to restart IIS (iisreset /restart) several times every day, to enable OWA to start working again. there is no obvious error messages that we can relate to. the server is win2k member, on an NT domain, running exchange 5.5.

any ideas?

Thanks,
Post #: 1
RE: OWA stop responding - 10.Feb.2004 3:42:00 PM   
tmulli400

 

Posts: 1
Joined: 10.Feb.2004
From: Boston
Status: offline
Were you able to resolve the issue. We just started to see the same problem here. We are running OWA on a Windows 2000 server with Exchange 5.5. We have to reboot the server after it fails.

Thanks

(in reply to ynamir)
Post #: 2
RE: OWA stop responding - 10.Feb.2004 8:31:00 PM   
koggen

 

Posts: 980
Joined: 31.Oct.2001
From: Göteborg - Sweden
Status: offline
Does this apply to you? There are some know problems with Exchange 5.5 and Outlook 2003 clients, see http://www.microsoft.com/office/ork/2003/journ/Ex55updt.htm for more information.

// Johan

(in reply to ynamir)
Post #: 3
RE: OWA stop responding - 14.Feb.2004 3:39:00 AM   
Guest
I just installed that patch (thansk NTBugTraq) but now the emails do not show text at all.. The popup window opens and the sender/recipient/subject etc show, but the content does not..

has anyone else had this problem? and if so - is there a fix?

NT4 / EX 5.5

(in reply to ynamir)
  Post #: 4
RE: OWA stop responding - 2.Mar.2004 11:56:00 PM   
ynamir

 

Posts: 2
Joined: 27.Jan.2004
From: USA
Status: offline
this is what fixed it for us:

http://support.microsoft.com/default.aspx?scid=kb;en-us;818709

(in reply to ynamir)
Post #: 5

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA stop responding Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter