• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

OWA works on one Computer all users not on others?

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA works on one Computer all users not on others? Page: [1]
Login
Message << Older Topic   Newer Topic >>
OWA works on one Computer all users not on others? - 23.May2002 3:23:00 PM   
cornerstone

 

Posts: 7
Joined: 3.May2002
From: Nottingham UK
Status: offline
Running OWA on ISA 2000 SP2 I can acess all accounts by internet explorer on one computer but not on others. I have not limited IP addresses. Any other ideas.

Thanks

Cornerstone
Post #: 1
RE: OWA works on one Computer all users not on others? - 24.May2002 12:11:00 PM   
cornerstone

 

Posts: 7
Joined: 3.May2002
From: Nottingham UK
Status: offline
Sorted, the solution was that the internet options in IE5.5 should be set so that the local IP address is not sent to the proxy!

All works fine now well except public folders! see seperate posting

Cornerstone

(in reply to cornerstone)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> OWA works on one Computer all users not on others? Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter