• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Odd Issue

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Odd Issue Page: [1]
Login
Message << Older Topic   Newer Topic >>
Odd Issue - 20.Apr.2008 1:13:34 AM   
wolfmann

 

Posts: 2
Joined: 20.Apr.2008
Status: offline
I've recently installed Server 2008 64-bit, with a Windows Server 2003 compatible domain, so that I can run Server 2003 with Exchange 2003. The 2003 server is a member server.

I've installed Exchange properly, with SP2, but when I go to connect to the server with Outlook 2007, I get a request to log-in to the server which fails with any account I try (local or domain). All DNS points back to the domain controller, though the member server does have DNS installed for redundancy.

I can connect to the Exchange server and the server shares through windows explorer, but Outlook gives me errors like it can't connect to the Exchange server.

For all intents and purposes the mailboxes are created on the server. I can log in to the accounts over OWA (though I have an odd issue where when I create a message the message area is unuseable...red X in it's place).

As well, when I check in Users and Computers on 2003 I can see the Exchange tabs in the user's profile, but I can't in Server 2008. As well there is no "Exchange Tasks..." available when I right-click the user's...yet go back to the 2003 server and it's all good. Is this the Exchange 2003/Server 2008 incompatibility bug? 

So did I miss something here?

< Message edited by wolfmann -- 20.Apr.2008 1:20:31 AM >
Post #: 1
RE: Odd Issue - 20.Apr.2008 5:21:46 AM   
jveldh

 

Posts: 2335
Joined: 12.Apr.2008
From: The Netherlands
Status: offline
Wolfmann,

That you don't have the Exchange tasks is because you didn't install the Exchange management tools on the Domain Controller.

Have you checked your event log for messages ?

_____________________________

Best regards,

Johan Veldhuis

Visit my Exchange blog

(in reply to wolfmann)
Post #: 2
RE: Odd Issue - 20.Apr.2008 7:58:51 AM   
wolfmann

 

Posts: 2
Joined: 20.Apr.2008
Status: offline
Yes, there's nothing of note.

When I go to install the management console it gives me a compatibility error.

(in reply to jveldh)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Odd Issue Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter