• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Oddball Application Mailing Issue - Some attachments=ATT00001.txt,some=PDF

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Oddball Application Mailing Issue - Some attachments=ATT00001.txt,some=PDF Page: [1]
Login
Message << Older Topic   Newer Topic >>
Oddball Application Mailing Issue - Some attachments=AT... - 21.Mar.2011 12:49:11 PM   
Ytsejamer1

 

Posts: 135
Joined: 3.Jun.2010
Status: offline
Hey everyone...

I've got an application by VineyardSoft (KnowledgeSync) running on an application server.  It uses IDSMai32.exe or mailbee.dll to send emails from the server, to our "Mailhost Application Relay" receive connector that I have configured on my hub transport server.  We've tried using both mail applications included with their software and the problem occurs just the same.

What's happening is that out of say 30 or so batch emails, two or three will be missing the attachment that is supposed to be attached to the email.  Instead, an exchange-generated txt file named ATT00001.txt is attached. It happens randomly...sometimes at the beginning, sometimes in the middle (skipping one or two), or at the end.

I've tried a newer version of the mailbee binary, but that didn't make a difference.  IDSMail doesn't look to have been updated since 1997.  It wasn't doing this against our Exchange 2003 Virtual SMTP server.

Here is a full report on the RC in question:

AuthMechanism                           : Tls, ExternalAuthoritative Banner                                  :
BinaryMimeEnabled                       : True
Bindings                                : {IP of Exchange server:25}
ChunkingEnabled                         : True
DefaultDomain                           : company.com
DeliveryStatusNotificationEnabled       : True
EightBitMimeEnabled                     : True
DomainSecureEnabled                     : False
EnhancedStatusCodesEnabled              : True
LongAddressesEnabled                    : False
OrarEnabled                             : False
Fqdn                                    : exch01.company.com
Comment                                 :
Enabled                                 : True
ConnectionTimeout                       : 00:10:00
ConnectionInactivityTimeout             : 00:05:00
MessageRateLimit                        : unlimited
MaxInboundConnection                    : 5000
MaxInboundConnectionPerSource           : 20
MaxInboundConnectionPercentagePerSource : 2
MaxHeaderSize                           : 64KB
MaxHopCount                             : 30
MaxLocalHopCount                        : 8
MaxLogonFailures                        : 3
MaxMessageSize                          : 10MB
MaxProtocolErrors                       : 5
MaxRecipientsPerMessage                 : 200
PermissionGroups                        : ExchangeServers
PipeliningEnabled                       : True
ProtocolLoggingLevel                    : None
RemoteIPRanges                          : {IP of application servers}
RequireEHLODomain                       : False
RequireTLS                              : False
EnableAuthGSSAPI                        : False
ExtendedProtectionPolicy                : None
ExtendedProtectionTlsTerminatedAtProxy  : False
Server                                  : Exch01
SizeEnabled                             : Enabled
TarpitInterval                          : 00:00:05
AdminDisplayName                        :
ExchangeVersion                         : 0.1 (8.0.535.0)
Name                                    : Mailhost Application Relay

DistinguishedName                       : CN=Mailhost Application Relay,CN=SMTP Receive Connectors,CN=Protocols,CN=Exch01,CN=Servers,CN=Exchange Administrative Group (FYDIBOHF23SPDLT),CN=Administrative Groups,CN=Company,CN=Microsoft Exchange,CN=Services,CN=Configuration,DC=company,DC=com

Identity                                : Exch01\Mailhost Application Relay
Guid                                    : 158e7a8c-a5ae-4e74-8237-fb8955cdf26b
ObjectCategory                          : company.com/Configuration/Schema/ms-Exch-Smtp-Receive-Connector

ObjectClass                             : {top, msExchSmtpReceiveConnector}
WhenChanged                             : 3/21/2011 10:42:54 AM
WhenCreated                             : 11/11/2010 2:36:30 PM
OriginatingServer                       : dc.company.com
IsValid                                 : True
Post #: 1
RE: Oddball Application Mailing Issue - Some attachment... - 21.Mar.2011 2:18:25 PM   
Ytsejamer1

 

Posts: 135
Joined: 3.Jun.2010
Status: offline
Well, I think its fixed.  My user put a switch in the program which tells it to use authentication, ssl, etc, or not.  Originally, there was nothing entered next to the mail name.  She put /AUTH next to it and it send all emails successfully.  There were no rogue txt attachments.

But why would 2 or 3 out of 30 send incorrectly, with the rest correct?  I would think it would be an all or nothing thing.  Oh well...interesting.

(in reply to Ytsejamer1)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Oddball Application Mailing Issue - Some attachments=ATT00001.txt,some=PDF Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter