• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outbound routing issue with multiple smtp domains in Exchange 2007 organization

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Outbound routing issue with multiple smtp domains in Exchange 2007 organization Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outbound routing issue with multiple smtp domains in Ex... - 17.Nov.2009 6:56:48 PM   
wavegeek

 

Posts: 35
Joined: 25.Sep.2008
Status: offline
We are currently migrating 600 users in various organizations outside our domain into our AD domain. We will be creating email accounts in Exchange 2007 as well. These users will keep their existing email addresses and not use the default addressing policy of my organization. For example, my domain is abc.com and my email address is alex@abc.com. We will be moving these users into our domain but they will be keeping their addresses, so john@xyz.com, kelly@def.com, etc. I have created an email address policy for the users, the accepted domain to reflect their domain, as well as the associated upn that reflects their email address. We are migrating users over one or two people at a time. So, if I create an email account called john@xyz.com and send a mail message to it internally, that person receives it fine. However, if I send a message to jane@xyz.com and she has not had her Exchange account made in my organization, the message will get rejected. So basically because the accepted domain has been created I cannot send mail to users outside my organization with the same accepted domain or smtp domain as users that have been migrated to my organization...Exchange retruns the following:

The recipient's e-mail address was not found in the recipient's e-mail system. Microsoft Exchange will not try to redeliver this message for you. Please check the e-mail address and try resending this message, or provide the following diagnostic text to your system administrator.

Any ideas on a workaround in Exchange? I have looked through transport rules, etc. but can'tfind a work around.

Thanks,
Alex
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Outbound routing issue with multiple smtp domains in Exchange 2007 organization Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter