• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outlook 2003 reports error on send/receive

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> General >> Outlook 2003 reports error on send/receive Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outlook 2003 reports error on send/receive - 29.Jul.2006 4:42:05 PM   
j_jorgensen

 

Posts: 3
Joined: 29.Jul.2006
Status: offline
Hi all,

I just installed a single server setup, and set up a client to test with. Im able to send/receive using the OWA, but my outlook 2003 client fail when receiving - im getting this error:

"Task 'Microsoft Exchange Server' reported error (0x8004010F): 'The operation failed. An object could not be found'

I google it, and it appeared to be an issue with the address book. I tried updating the address book, i even tried disabling it, but it doesnt seem to have any effect on the problem. Does anyone know what might be going on here?

Thanks in advance!

Regards,

Jesper
Post #: 1
RE: Outlook 2003 reports error on send/receive - 2.Aug.2006 2:59:13 AM   
sab4you

 

Posts: 7
Joined: 25.Oct.2005
Status: offline
Try rebooting all your DC's with GAL

(in reply to j_jorgensen)
Post #: 2
RE: Outlook 2003 reports error on send/receive - 2.Aug.2006 9:05:38 AM   
j_jorgensen

 

Posts: 3
Joined: 29.Jul.2006
Status: offline
It worked! thank you :)

(in reply to sab4you)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> General >> Outlook 2003 reports error on send/receive Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter