• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outlook Anywhere - ISA 2006/ Exchange 2007

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Mobility >> Outlook Anywhere - ISA 2006/ Exchange 2007 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outlook Anywhere - ISA 2006/ Exchange 2007 - 16.Jan.2009 1:07:35 PM   
bobloblaw101

 

Posts: 3
Joined: 16.Jan.2009
Status: offline
Hi there,

I will describe my network layout before going into my problem.

I have Exchange 2007 running on Server 2008. This box does all roles (Hub Transport, Client Access, Mailbox, and Unified Messaging).
My DC is a Server 2003 box which is also my CA.
Publishing OWA and Outlook Anywhere to the internet is an ISA 2006 box running on Server 2003.

Now currently OWA works for all users.
The problem I am running into is with Outlook Anywhere.

After configuring it as to what I thought was correct, I was able to connect both internally and externally. But after a random time period, the connection to Outlook Anywhere will fail. This does not affect anything other than OA (OWA and mail services still work).

To resolve this issue, I have to reboot my Exchange server.

In the ISA alerts, I receive the following error:

ISA Server was unable to establish an SSL connection with ******.********.local. A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.

The failure is due to error: A connection attempt failed because the connected party did not properly respond after a period of time, or established connection failed because connected host has failed to respond.


At the time of this error occurring, there are no errors showing on the other computers that would appear to coincide.


Now I'm no ISA expert, but I believe the issue lies in the trust between my ISA and the Exchange box.

Can someone point me in the right direction for how to test this relationship?
Has anyone out there encountered a similar problem?

Please ask any questions if I need to clarify anything.

Thank you in advance.
Post #: 1
RE: Outlook Anywhere - ISA 2006/ Exchange 2007 - 21.Jan.2009 10:19:16 AM   
remjak

 

Posts: 31
Joined: 16.Dec.2008
From: Norway
Status: offline
Have you installed Rollup5...or...the latest rollup7?

Have you disabled IPv6 on the Exchange server?

Remi

(in reply to bobloblaw101)
Post #: 2
RE: Outlook Anywhere - ISA 2006/ Exchange 2007 - 21.Jan.2009 10:36:16 AM   
bobloblaw101

 

Posts: 3
Joined: 16.Jan.2009
Status: offline
Hi Remi

I have Update Rollup 5 installed currently on exchange.
Is there an update in Rollup 7 that would fix a problem similar to what I'm experiencing?

I went through the IPv6 and Outlook Anywhere hurdle already.
I can connect to the server, but the connection does not stay established.

Thanks

(in reply to remjak)
Post #: 3
RE: Outlook Anywhere - ISA 2006/ Exchange 2007 - 31.Jan.2009 11:08:48 PM   
Elan Shudnow

 

Posts: 897
Joined: 4.Jan.2007
From: Chicago, IL
Status: offline
Do you have the SNP hotfix installed on your ISA Box (if it's running Server 2003 SP2):
http://support.microsoft.com/kb/950224

Also make sure your drivers are up to date on ISA. 

Have you tried connecting via Outlook Anywhere internally?  Does it keep the connection?  This will help rule out if the problem is ISA or Exchange.  It may also be ISP issue.  Does it happen to multiple external users connected from different locations?

< Message edited by Elan Shudnow -- 31.Jan.2009 11:09:57 PM >


_____________________________

Elan Shudnow
Exchange MVP
http://www.shudnow.net

(in reply to bobloblaw101)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Mobility >> Outlook Anywhere - ISA 2006/ Exchange 2007 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter