• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outlook Web Access Prompts You for Logon Credentials Multiple Times Before Inbox Appears

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Outlook Web Access Prompts You for Logon Credentials Multiple Times Before Inbox Appears Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outlook Web Access Prompts You for Logon Credentials Mu... - 30.Nov.2005 4:37:09 PM   
zodiaczz

 

Posts: 119
Joined: 27.Nov.2004
From: canada
Status: offline
Hello we are recently having problems with OWA where it asks us multiple times to log on to the web site.  We had it set where we just had to put in the username and password, that doesnt work, we now have to put in the domainname\username to get it to work, and even then we have to log on a couple times to get it to work.

The only thing that has recently changed is we installed Etrust SCM which made us change our default exchange port to 2525, email works great regularly just this OWA issue is causing the problems, we use SSL for OWA so it is using 443 so I am not sure if the change of the port has anything to do with it.
Post #: 1
RE: Outlook Web Access Prompts You for Logon Credential... - 30.Nov.2005 5:45:46 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
What authentication setting(s) has been configured on the Exchange virtual directory?

You may also find below article interesting:

http://www.msexchange.org/tutorials/OWA2003Forms-based-Authentication-default-domain.html


_____________________________

HTH
Henrik Walther
Lead Moderator/author
MSExchange.org

Follow me on Twitter!

(in reply to zodiaczz)
Post #: 2
RE: Outlook Web Access Prompts You for Logon Credential... - 1.Dec.2005 4:19:26 PM   
zodiaczz

 

Posts: 119
Joined: 27.Nov.2004
From: canada
Status: offline
Thanks though I dont think this is related to my problem.

I have exchange 2000 and I am not using Form Based OWA.  The authentication is windows authenticated but it used to work with no problems, nothing has been manually changed on OWA, just the above work.

(in reply to Henrik Walther)
Post #: 3
RE: Outlook Web Access Prompts You for Logon Credential... - 1.Dec.2005 4:53:35 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Of course you're using Exchange 2000 since you post this in the Exchange 2000 Forum, sorry about that

When dealing with OWA 2000 you can specify the default domain under the Property page of the Exchange virtual directory. Remember to do so via the System Manager (Protocols > HTTP) and NOT the IIS Manager, since the DS2MB process otherwise will overwrite your settings every 15 minutes or during a reboot.

When accessing OWA 2000 via SSL from outside your network you need to use Basic authentication.


_____________________________

HTH
Henrik Walther
Lead Moderator/author
MSExchange.org

Follow me on Twitter!

(in reply to zodiaczz)
Post #: 4

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2000] >> Outlook Web Access >> Outlook Web Access Prompts You for Logon Credentials Multiple Times Before Inbox Appears Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter