• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Outook 2007/2010 voice mail tab missing for UM enabled users

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Unified Messaging >> Outook 2007/2010 voice mail tab missing for UM enabled users Page: [1]
Login
Message << Older Topic   Newer Topic >>
Outook 2007/2010 voice mail tab missing for UM enabled ... - 5.May2011 1:14:34 PM   
daye1997

 

Posts: 3
Joined: 14.Jan.2004
From: san jose, CA
Status: offline
Outook 2007/2010 voice mail tab missing for UM enabled users

Hello,
We have exchange 2007 UM working and Voice Mail option is available for UM enabled users from OWA. But our users with Outlook 2007/2010 donít have the Voice Mail option ( UM enabled users).
Outlook auto configuration test succeed.
What could be the problem? Thanks.
Post #: 1
RE: Outook 2007/2010 voice mail tab missing for UM enab... - 23.Sep.2012 12:47:47 PM   
pjhutch

 

Posts: 3578
Joined: 21.Jul.2001
From: W Yorks, England
Status: offline
UM uses Exchange Web Services (EWS) on the Client Access Servers. So make sure that the internal/external URLs on the Web Services virtual directory are correct. Use Get-WebServicesVirtualDirectory to view the URLs.

_____________________________

Peter Hutchison MCP
Exchange Administrator
University of Huddersfield

(in reply to daye1997)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Unified Messaging >> Outook 2007/2010 voice mail tab missing for UM enabled users Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter