• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

PF's not recieving external emails

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> PF's not recieving external emails Page: [1]
Login
Message << Older Topic   Newer Topic >>
PF's not recieving external emails - 19.Jan.2007 2:12:30 PM   
Hartman

 

Posts: 62
Joined: 22.May2006
Status: offline
Hello All,

I have an exchange 2003 SP2 environment and I have a few PF's that need to be email aware. I have configured the email address and internal outlook clients have no problems sending emails to the PF. But external email never arrive at the PF

Any Suggestions

Hartman
Post #: 1
RE: PF's not recieving external emails - 19.Jan.2007 2:42:54 PM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
Does the PF have an externally accessible SMTP address?
If so, send a message to it from an outside account (yahoo, hotmail).  If it doesn't arrive, check Message Tracking to see if it is reaching your Exchange server and what is being done to it.

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to Hartman)
Post #: 2
RE: PF's not recieving external emails - 19.Jan.2007 3:59:47 PM   
Hartman

 

Posts: 62
Joined: 22.May2006
Status: offline
I gave it an smtp address and when I send from outside to the PF and a user acount the user email arrives and the PF does not

Hartman

(in reply to uemurad)
Post #: 3
RE: PF's not recieving external emails - 19.Jan.2007 5:56:55 PM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
Any chance to check Message Tracking?
What happens if you manually send a message using Telnet to the PF?
Any folder limits?

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to Hartman)
Post #: 4
RE: PF's not recieving external emails - 22.Jan.2007 10:56:49 AM   
Hartman

 

Posts: 62
Joined: 22.May2006
Status: offline
Hello,

I deleted and created the folder again and force a sync and changes update. This fixed  the invalid email address problem. Now I can telnet in an the server accepts the address but the mail still does not arrive in the PF

Hartman

< Message edited by Hartman -- 22.Jan.2007 12:23:12 PM >

(in reply to uemurad)
Post #: 5
RE: PF's not recieving external emails - 10.Feb.2007 3:29:22 PM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
What permissions does that mailbox have for the PF?

_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to Hartman)
Post #: 6
RE: PF's not recieving external emails - 12.Feb.2007 5:35:38 PM   
topski

 

Posts: 5
Joined: 12.Feb.2007
Status: offline
Hi there,

I have exactly the same problem. I am running Exchange 2k3 in a front end-back end scenario. When I send a mail (done from the LAN) with telnet to the Exchange back end to recipient PF@company.com, the message gets into the PF. When I try the same to the Exchange Front end, the message does not arrive at the PF. All other mail (to regular Windows AD accounts) works well.

I  configured the front end to send to a smart host (the back end) but this does not work either. I really have no idea and am totally lost on this one.

Any ideas ?

Best regards,

Ronald Top

(in reply to uemurad)
Post #: 7
RE: PF's not recieving external emails - 12.Feb.2007 5:47:01 PM   
uemurad

 

Posts: 8232
Joined: 7.Jan.2004
From: California, USA
Status: offline
Here is an excerpt from a thread I was just involved with.  See if it applies to your situation.

quote:

  With the initial setup of the FE server, I was unable to delete the Public Folder.  I could dismount it, and I could manually delete the db and tmp files, but it would NOT let me delete it through System Manager, no matter what I tried.  So, I assumed that was good enough, left dismounted.  Wrong. 

For grins, I enabled the PF store, and low and behold, mail was delivered to the PF on the BE server.  So, I searched and discovered you have to delete the PF store using adsiedit.  All of the MS documentation I was using made no mention of deleting the store that way.  Nice.

So, once I used that to nuke it, replicated the change between the DCs.... poof.  Folder gone, and all mail was forwarding to the BE. 



_____________________________

Regards,

Dean T. Uemura
Microsoft MVP - Exchange (2007-2011)
exchangeguy.blogspot.com
uemurad@yahoo.com

(in reply to topski)
Post #: 8
RE: PF's not recieving external emails - 12.Feb.2007 5:53:34 PM   
topski

 

Posts: 5
Joined: 12.Feb.2007
Status: offline
Hi there,

Well basically I have the same problem in two different situations. One is in a situation where I migrated from Exchange 2000 to Exchange 2003 and the other is an Ex2k3 installation buid form scratch. This might be different causes as far as I can see now. The stuff you quoted could be the case for situation two. How can I verify if this applies to my situation 2 ? I thought there was no PF active on a FE machine ..

BR,

Ronald

(in reply to uemurad)
Post #: 9

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> PF's not recieving external emails Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter