• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

POP3 - Protocol error. 19

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Management >> POP3 - Protocol error. 19 Page: [1]
Login
Message << Older Topic   Newer Topic >>
POP3 - Protocol error. 19 - 6.Jun.2007 6:30:48 PM   
techboy

 

Posts: 2
Joined: 6.Jun.2007
Status: offline
For a test situation, we are attempting to disable SSL for the POP3 service in Exch 2007. I've set the LoginType to PlainTextLogin but when I telnet to ther server from an external IP, I get an error after entering Login:

-ERR Protocol error. 19

I cannot seem to fund much documentation on what this error means.
POP3 works fine internally. We have configured ISA 2004 rule to point port 110 to the exchange 2007 server. Below is the return from the get-POPSettings cmdlet.

Name                              : 1
ProtocolName                      : POP3
MaxCommandSize                    : 40
MessageRetrievalSortOrder         : Descending
UnencryptedOrTLSBindings          : {0.0.0.0:110}
SSLBindings                       : {0.0.0.0:995}
X509CertificateName               : mail.foobar.com
Banner                            : Microsoft Exchange Server 2007 POP3 service
                                  ready
LoginType                         : PlainTextLogin
AuthenticatedConnectionTimeout    : 00:30:00
PreAuthenticatedConnectionTimeout : 00:01:00
MaxConnections                    : 2000
MaxConnectionFromSingleIP         : 2000
MaxConnectionsPerUser             : 16
MessageRetrievalMimeFormat        : BestBodyFormat
ProxyTargetPort                   : 110
CalendarItemRetrievalOption       : iCalendar
OwaServerUrl                      :
MinAdminVersion                   : -2147453113
AdminDisplayName                  :
ExchangeVersion                   : 0.1 (8.0.535.0)
DistinguishedName                 : CN=1,CN=POP3,CN=Protocols,CN=mail,CN=Serv
                                 ers,CN=Exchange Administrative Group (FYDIB
                                 OHF23SPDLT),CN=Administrative Groups,CN=Acme
                                 Technology 
                                 Corporation,CN=Microsoft Exchange,CN=Services,
                                 CN=Configuration,DC=foobar,DC=com
Identity                          :MAIL\1
Guid                              : ba78b640-398d-4d71-8bbc-2df4b48fc28a
ObjectCategory                    : foobar.com/Configuration/Schema
                                 /ms-Exch-Protocol-Cfg-POP-Server
ObjectClass                       : {top, protocolCfg, protocolCfgPOP, protocol
                                 CfgPOPServer}
WhenChanged                       : 6/6/2007 2:04:52 PM
WhenCreated                       : 5/29/2007 2:06:59 PM
OriginatingServer                 : GC.FOOBAR.com
IsValid                           : True

Any ideas?

Thanks!

< Message edited by techboy -- 6.Jun.2007 6:33:25 PM >
Post #: 1
RE: POP3 - Protocol error. 19 - 11.Jun.2007 4:11:39 PM   
techboy

 

Posts: 2
Joined: 6.Jun.2007
Status: offline
Well, I figure itout. It was luser error. Namely me.

No worries

(in reply to techboy)
Post #: 2
RE: POP3 - Protocol error. 19 - 16.Jul.2009 10:10:20 AM   
waukschun

 

Posts: 1
Joined: 16.Jul.2009
Status: offline
If you dont mind could you list what you did? I am stuck at that point right now. Thanks.

(in reply to techboy)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Management >> POP3 - Protocol error. 19 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter