• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

POP 3 Connector and mail disappearance

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> POP 3 Connector and mail disappearance Page: [1]
Login
Message << Older Topic   Newer Topic >>
POP 3 Connector and mail disappearance - 28.Mar.2011 9:37:12 PM   
mmit

 

Posts: 3
Joined: 21.Jan.2010
Status: offline
Hi Everyone,

Im a regular reader of the forum but first time poster, and am here hoping someone can offer insight into an issue i've just encountered.

Basically a client of mine has had Exchange 2003 running for some time in their small office primarily for the calendaring. An issue occurred over the weekend in that the computer checking their POP email died, and they were unable to receive email as Exchange at this time was not setup as the direct receiver (long story).

So in a rush i remoted onto their Server after the weekend, enabled the POP3 Connector, added their primary email account and pointed it to their internal mailbox. Job done, issue resolved.

Not quite. I'd neglected to check the basics and didn't create a recipient policy for the new domain email in ESM. So the POP connector connected, downloaded all their email, attempted delivery to the mailbox, found no recipient policy and now seems to have completely scrapped EVERY email it downloaded. Gone. Just like that.

So i have tried all the normal stuff, the Bad mail folder, the retry folder, checked the POP Connector folder in Program Files, and all are empty.

I struggle to believe Exchange would have just deleted all these emails upon failing to deliver to the mailbox, but this is what seems to have happened.

Any thoughts/advice would be very appreciated! Thankyou.
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> POP 3 Connector and mail disappearance Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter