• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

PRX5 errors

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2013] >> Message Routing >> PRX5 errors Page: [1]
Login
Message << Older Topic   Newer Topic >>
PRX5 errors - 1.Jun.2015 4:50:43 AM   
go0bz

 

Posts: 1
Joined: 1.Jun.2015
Status: offline
We are getting PRX5 errors in the following log files:
Program Files\Microsoft\Exchange Server\V15\TransportRoles\Logs\FrontEnd\ProtocolLog\SmtpReceive
The errors seem to be random and occur on some incoming on the default frontend connector and also some outgoing messages on the relay connector we use for some applications that do not support Exchange 2013 authentication (Goldmine).
I have applied all the known fixes I have come across i.e. edited hosts files to include the exchange server and fqdn, set specific NIC and DNS ip addresses in External/Internal DNS in ECP gui and also powershell to transportservuce and frontendtransportservice.
Also have register DNS set on the nic adapter.

The error is seemingly random and so proving difficult to solve as we cannot reproduce it on demand.

Anyone else come across this ?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2013] >> Message Routing >> PRX5 errors Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter