• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Page Cannot Be Found - Http Error 404 - When Trying to Access OWA

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> Page Cannot Be Found - Http Error 404 - When Trying to Access OWA Page: [1]
Login
Message << Older Topic   Newer Topic >>
Page Cannot Be Found - Http Error 404 - When Trying to ... - 23.Mar.2004 7:51:00 AM   
tonys1431

 

Posts: 8
Joined: 23.Mar.2004
From: Gallatin, TN
Status: offline
All,

I have been using Exchange 2003 with Server 2003 very happily for several months now. Everything including OWA has been working quite wonderfully with no issues. Iam not using forms authentication for OWA as well. However, today I tried to login to OWA and I immediately receive a "Page cannot be found error." The error number is "Http 404 - File or Directory not found." I do not even receive a login box just the error. I reviewed a Knowledge Base article 327843 that talked about authentication and assuring that it is correctly set. I also checked to assure that the directories of the exchweb, public, and exchange are all correct even after restarting IIS. Which would of course mean that I have restarted IIS and even tried to restart the server as well. I would appreciate any assistance with resolving this issue.

Thanks,
Tony

[ March 24, 2004, 04:55 AM: Message edited by: Tony Santos ]
Post #: 1
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 23.Mar.2004 1:32:00 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
Is this error appearing both from an external and the internal network?

(in reply to tonys1431)
Post #: 2
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 23.Mar.2004 7:07:00 PM   
tonys1431

 

Posts: 8
Joined: 23.Mar.2004
From: Gallatin, TN
Status: offline
Yes, I receive this error both on the internal network and the external network. Thank you for your prompt reply.

Tony

(in reply to tonys1431)
Post #: 3
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 23.Mar.2004 11:40:00 PM   
Henrik Walther

 

Posts: 6928
Joined: 21.Nov.2002
From: Copenhagen, Denmark
Status: offline
You haven't installed IIS Lockdown's URLScan utility or done any other changes ?

This may also help:

326303 - XCCC: White Paper - Troubleshooting Outlook Web Access in Microsoft Exchange 2000 Server

[ March 23, 2004, 11:42 PM: Message edited by: Henrik Walther ]

(in reply to tonys1431)
Post #: 4
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 24.Mar.2004 2:20:00 AM   
tonys1431

 

Posts: 8
Joined: 23.Mar.2004
From: Gallatin, TN
Status: offline
No Sir, I have not. I will review the article. I do appreciate your continued assistance. I am still at a loss as it is still not working.

Thanks,
Tony

(in reply to tonys1431)
Post #: 5
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 24.Mar.2004 4:58:00 AM   
tonys1431

 

Posts: 8
Joined: 23.Mar.2004
From: Gallatin, TN
Status: offline
More information I noticed that I mis-read the error. I documented this as a "Page cannot be displayed error" when in fact it is a "Page cannot be found error." I modified my original post to reflect this misunderstanding. Please any help you all could offer would be greatly appreciated.

Tony

(in reply to tonys1431)
Post #: 6
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 25.Mar.2004 5:40:00 AM   
Guest
I'm having this same issue. Everything was fine until about two months ago. and Only recently did I install Symantec Corporate Exchange edition. Any thoughts out there? I get "Page Cannot be Found" along with cannot find server or dns error. Knowing very well that my exchange is available, due to the fact that only a few users (those who use OWA) are complaining about the issue.

(in reply to tonys1431)
  Post #: 7
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 14.Apr.2004 2:13:00 AM   
timkowal

 

Posts: 1
Joined: 14.Apr.2004
From: irvine
Status: offline
I have the same problem, except this is a fresh install of Exchange 2003. The rest of the functions work fine, only OWA does not work in the same way described.

(in reply to tonys1431)
Post #: 8
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 19.Apr.2004 10:18:00 AM   
Guest
I recently upgraded from SBS2000 to SBS2003. After upgrading I created a few new accounts and they could all use OWA. A few days later some of those accounts can not use OWA and get the "Page cannot be found" error. I've compared the account properties closely and can't find any differences between the accounts that can use OWA and those that can not. Now when I create new user accounts they can not access OWA.

(in reply to tonys1431)
  Post #: 9
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 11.May2004 5:02:00 PM   
Guest
Same here. I just set up SBS server 2003 with Exchange 2003 and I had everything working. Then I checked a user's account through OWA, no problem. Then I went to check another user's account and there's just the 404 error. I can't get any user's account to work on any PC(http://server/exchange/UserID). Wierdly I can get the Admin site running but nothing else. (http://server/exchange/)

(in reply to tonys1431)
  Post #: 10
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 3.Jun.2004 4:01:00 PM   
Guest
IĂm experiencing exactly the same thing after i have Exchange 2000 upgraded to 2003... Cannot find whatĂs causing the problemÓ

Also, IĂm able to view some messages itĂs impossible to download attached filesÓ

grrrrrr...

(in reply to tonys1431)
  Post #: 11
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 13.Jun.2004 7:16:00 PM   
jcabellos

 

Posts: 1
Joined: 13.Jun.2004
From: Toronto
Status: offline
To resolve this issue:
Click Start, point to Programs, click Administrative Tools, and then click Internet Services Manager.
Right-click Default Web Site, and then click Properties.
Click the ISAPI Filters tab.
Click exchfilt, and then click Remove.
Click Apply, and then click OK.
NOTE: Do not delete the Microsoft Exchange Web Component entry on the ISAPI filters tab. This filter is the Exchange 2000 OWA ISAPI filter component and must be present for OWA to work properly.

(in reply to tonys1431)
Post #: 12
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 23.Jun.2004 8:09:00 AM   
kajama

 

Posts: 3
Joined: 8.Jun.2004
From: armenia
Status: offline
hi there
i have no entries on my ISAPI filters tab in default web site =( may be thats why my OWA does not work?
is it possible to get a list of ISAPI filters wich must be listed there & to install them mannualy?
cause i can not reinstall my exchange server
thanks in advance

(in reply to tonys1431)
Post #: 13
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 8.Jul.2004 7:56:00 PM   
Guest
Check the title of the missing e-mail then read the following...

"The page cannot be found" error

If you see the error "The page cannot be found" or "HTTP 404 - File not found" when you try to open an email in Outlook Web Access it could be because the subject of the email contains one or more of the blocked characters listed below:

Two periods (..) or a single period at the end of the subject
A period and a forward slash (./)
backslash (\)
Colon ( [Smile]
Percent sign (%)
Ampersand (&)
If the subject line contains one of these characters, you will need to use an alternate program (such as Outlook, Outlook Express, WebMail, etc.) to read that message.

...this might be your problem. You could edit the URLSCAN.INI file and remove entries under the [DenyUrlSequences] section; but I'd advise against it.

Hope this helps.

Russ [Cool]

(in reply to tonys1431)
  Post #: 14
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 8.Jul.2004 8:48:00 PM   
rwong

 

Posts: 66
Joined: 25.Jun.2004
From: San Diego
Status: offline
I have the same problem, I follow jcabellos's solution, but I can't find exchfilt in the ISAPI Filters tab.

(in reply to tonys1431)
Post #: 15
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 16.Jul.2004 12:10:00 AM   
Guest
Guys... of course there is nothing to do with ISAPI filters, URLScan etc...

but i have found what was causing the problem in my case: some folders under Inbox used to have comma within (",")! After I have all the commas removed from userĂs InboxĂ folderĂs names - no more headache!

(in reply to tonys1431)
  Post #: 16
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 22.Aug.2004 7:22:00 PM   
Guest
I had the same problem and had Symantec Anti-virus edition installed. Interestingly, I had two Windows 2003 servers I recently installed the same software on but one worked and one didn't. The difference between the servers was in the IIS Web Service Extensions. One had the Active server Pages set as "Allowed" and the other was "Prohibited". Setting the one with "Prohibited" to "Allowed" fixed the problem for me.

(in reply to tonys1431)
  Post #: 17
RE: Page Cannot Be Found - Http Error 404 - When Trying... - 5.Mar.2006 7:38:17 PM   
pinprik

 

Posts: 1
Joined: 9.Oct.2005
Status: offline
I had this Pb before and it was because user has external Associated Account permission, it was resolved like the follow:
 

Solution

One soulution consists in:
1. Edit the User Account properties
2. Go to Exchange Advanced tab
3. Click Mailbox Rights
4. Remove the external Associated Account
5. Close the user properties.
6. Edit the User Account properties
7. Go to Exchange Advanced tab
8. Click Mailbox Rights
9. Add again the External Account
10. Check following boxes
- Delete Mailbox Storage
- Read Permissions
- Full Mailbox Access
- Associated External Account
11. Click Apply
12. Go to Security tab
13. Select External Account or add it
14. Select it
15. Click Advanced.
16. Sort out the Name list and select the External Account for which permissions=Special
17. Click Edit
18. Ensure to have Apply Onto: "This object only"
19. Check the following boxes:
- List contents
- Read All Properties
- Read Permissions
- Send As
20. Close all Properties
Maximum 2 hours after applying these new permissions it should works.
 
Cheers,
Pin Prick

(in reply to tonys1431)
Post #: 18

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Outlook Web Access >> Page Cannot Be Found - Http Error 404 - When Trying to Access OWA Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter