• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Prob. after installation of exchange 03

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Installation >> Prob. after installation of exchange 03 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Prob. after installation of exchange 03 - 20.Sep.2003 9:05:00 PM   
Guest
I have installed exchange 03 on win 2003 ent. I have running the internet mail wizard. And me mx record are pointing at my IP adr. But I can't recirve any mails from other internet users. I had the same prob. under win2k with exchange 2k. I'am useing an router+firewall, but i had set DMZ to point at me server. What is the prob??? Plz help me...
  Post #: 1
RE: Prob. after installation of exchange 03 - 21.Sep.2003 1:00:00 AM   
bobbycdukes

 

Posts: 17
Joined: 19.Sep.2003
From: Connecticut
Status: offline
Well if people cant recieve your email, then its SMTP that may not be configured correctly...

However,
Are you running dns?

Are people recieving your emails?

And what are they seeing in the header of the email that you send them?

Also run your domain through www.network-tools.com and let it query your dns records, then compare yours with other companies...

good luck [Smile]

(in reply to Guest)
Post #: 2
RE: Prob. after installation of exchange 03 - 22.Sep.2003 11:14:00 AM   
pela

 

Posts: 13
Joined: 19.Sep.2003
From: Denmark
Status: offline
Try telnet to port 25 from a external ip adr. and send a mail manualy.
Quick guide:

Open a command prompt
telnet servername.domain.com 25
helo servername
mail from:user@domain.com
rcpt to:user@exchangeserver.com
data
Some data to the body here
.

Change the mail adr. after rcpt to: to a mail adr on the server.

(in reply to Guest)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Installation >> Prob. after installation of exchange 03 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter