• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problem out of office assistent!

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> Problem out of office assistent! Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem out of office assistent! - 12.Aug.2004 2:35:00 PM   
WiCkEd

 

Posts: 1
Joined: 12.Aug.2004
From: roermond
Status: offline
Hello,

When i want to open the out of office assistent i get an error:

˘The out of office assistant could not be displayed. A required action was not successful due to an unspecified error.÷

After this error i get this one

˘system resources are critically low. Close some Windows.÷

When i log in in windows i can open Out of office with no problems but the person who normally sits there get's the error!

Workstation: Windows 2000
Office XP

Server: Microsoft Exchange 2003
Post #: 1
RE: Problem out of office assistent! - 24.Aug.2004 1:26:00 PM   
Guest
Hi,

just a suggestion, have you tried to remove that specific mailbox and created it again, and see if the problem then still exist?

Kind regards,

Ruud

(in reply to WiCkEd)
  Post #: 2
RE: Problem out of office assistent! - 25.Aug.2004 10:20:00 PM   
Guest
Try here:

http://support.microsoft.com/?kbid=840007

(in reply to WiCkEd)
  Post #: 3
RE: Problem out of office assistent! - 26.Aug.2004 5:00:00 AM   
Guest
I have the same problem but, I am running Exchange 2000 instead of Exchange 2003. The error only appears on Outlook 2003 for all users. I do not have the problem on Outlook 2002 or Outlook 2000.

(in reply to WiCkEd)
  Post #: 4
RE: Problem out of office assistent! - 21.Sep.2004 7:57:00 PM   
CurtisGF

 

Posts: 7
Joined: 21.Feb.2003
From: Richmond, VA
Status: offline
I'm having that problem too, however, I'min the middle of a migration from Ex5.5 to 2003, so not all of my users are on 2003 yet. I have hit or miss functionality with Out of Office assistant. Some of the people using Outlook 2003 have no issue and some do. It doesn't seem to matter which server their mailbox is on. One user was on Ex 5.5, had the problem so I moved her to 2003, still has problem. Installed SP1 for Office 2003, still has problem. She has a new desktop with fresh install of XP w/SP1 and clean install of Office 2003. The same for my other users with problems - except they are still homed on Ex5.5

(in reply to WiCkEd)
Post #: 5
RE: Problem out of office assistent! - 21.Sep.2004 8:13:00 PM   
Zelandakh

 

Posts: 272
Joined: 28.Jul.2004
From: London
Status: offline
I've had this with a number of users. Some are cured with outlook /resetfolders (surprising how many problems get cired that way!).

If that does not do the trick or you are not sufficiently convinced to try it, there is a utility called mdbvu32.exe that allows you to edit the rules directly. Or rather delete them.

I've used this to cure all other OOOA troubles.

(in reply to WiCkEd)
Post #: 6
RE: Problem out of office assistent! - 22.Sep.2004 10:34:00 PM   
dmb05

 

Posts: 42
Joined: 10.Mar.2003
From: CHI
Status: offline
I've had this problem too, the way I corrected was deleted their rules and that fixed it.

(in reply to WiCkEd)
Post #: 7
RE: Problem out of office assistent! - 7.Oct.2004 2:33:00 PM   
smeadynit

 

Posts: 4
Joined: 23.Sep.2004
From: Frednecksburg, VA, USA
Status: offline
dmb is correct.
Using EXmerge:
Data Tab- select Associated Folder messages
Import Procedure Tab- select Archive data to target store
Folders Tab- select Process only these folders, add Inbox to this list
Other tabs are defaults.
My problem was due to the migration from 5.5 to 2k3, you SHOULD NOT migrate Associated Folder messages if given the option when migrating. (It just causes more problems than it's worth.)
Now if I can only figure out how to remove the rules in the Public Folders because I get this same error on the Folder Assistant. :-(

(in reply to WiCkEd)
Post #: 8

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Information Stores >> Problem out of office assistent! Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter