• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problem with Multiple domains

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Problem with Multiple domains Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem with Multiple domains - 14.May2007 7:29:12 AM   
phil100

 

Posts: 47
Joined: 14.May2007
Status: offline
Hi all,

I'm wondering if you can help? We currently use exchange 2003 on a single domain with no problems, over the weekend we added another server on another domain, dns server and exchange 2007.

This is my problem, it's one of many

With the mails routing to the 2003 server first, we can mail internally and mail externally from the 2007 test client but not receive from the net.

To test if exchange 2007 was configured incorrectly, we pointed the firewall directly to it bypassing the exchange 2003 server and everything worked ok.

What are we missing here? Any ideas anyone?



Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2007] >> Message Routing >> Problem with Multiple domains Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter