• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problem with Outlook anywhere on SBS 2011

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2010] >> Mobility >> Problem with Outlook anywhere on SBS 2011 Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problem with Outlook anywhere on SBS 2011 - 3.Aug.2015 6:39:25 PM   
MikeBMillerSC

 

Posts: 2
Joined: 3.Aug.2015
Status: offline
Hi everyone. I am new here so I hope I am posting in the right place. I have tried the MS forum and Spiceworks, but am still trying to find an answer to this problem.

I am working with a 2011 Small Biz server with Exchange 2010. This server was working beautifully until about a week ago, when I decided to install 2008 SP1 and a bunch of other windows updates. Since then I cannot get autodiscover or outlook anywhere working to save my life. Mobile devices and OWA work fine, but OA just won't connect. I suspect it has something to do with IIS and the server certificate, but I can't figure out what. I have tried getting a new certificate, but that didn't help. Also tried re-booting (several times), resetting the autodiscover virtual directory, re-starting the default web site, and various other things.

This is what I get on the MS Connectivity analyzer - sorry for the long text. It finds the server OK, but keeps saying there is a problem with the cert.


Attempting each method of contacting the Autodiscover service.
The Autodiscover service couldn't be contacted successfully by any method.
Additional Details

Elapsed Time: 22932 ms.
Test Steps
Attempting to test potential Autodiscover URL https://trimiteusa.com:443/Autodiscover/Autodiscover.xml
Testing of this potential Autodiscover URL failed.
Additional Details
Elapsed Time: 21237 ms.
Test Steps
Attempting to resolve the host name trimiteusa.com in DNS.
The host name resolved successfully.
Additional Details
IP addresses returned: 66.83.76.81
Elapsed Time: 163 ms.
Testing TCP port 443 on host trimiteusa.com to ensure it's listening and open.
The specified port is either blocked, not listening, or not producing the expected response.
Tell me more about this issue and how to resolve it

Additional Details

A network error occurred while communicating with the remote host.
Elapsed Time: 21073 ms.
Attempting to test potential Autodiscover URL https://autodiscover.trimiteusa.com:443/Autodiscover/Autodiscover.xml

Testing of this potential Autodiscover URL failed.

Additional Details
Elapsed Time: 485 ms.

Test Steps
Attempting to resolve the host name autodiscover.trimiteusa.com in DNS.
The host name resolved successfully.
Additional Details
IP addresses returned: 24.159.129.234
Elapsed Time: 172 ms.
Testing TCP port 443 on host autodiscover.trimiteusa.com to ensure it's listening and open.
The port was opened successfully.
Additional Details
Elapsed Time: 107 ms.
Testing the SSL certificate to make sure it's valid.
The SSL certificate failed one or more certificate validation checks.
Additional Details
Elapsed Time: 205 ms.
Test Steps
The Microsoft Connectivity Analyzer is attempting to obtain the SSL certificate from remote server autodiscover.trimiteusa.com on port 443.
The Microsoft Connectivity Analyzer wasn't able to obtain the remote SSL certificate.
Additional Details
The certificate couldn't be validated because SSL negotiation wasn't successful. This could have occurred as a result of a network error or because of a problem with the certificate installation.
Elapsed Time: 169 ms.
Attempting to contact the Autodiscover service using the HTTP redirect method.
The attempt to contact Autodiscover using the HTTP Redirect method failed.
Additional Details
Elapsed Time: 669 ms.
Test Steps
Attempting to resolve the host name autodiscover.trimiteusa.com in DNS.
The host name resolved successfully.
Additional Details
IP addresses returned: 24.159.129.234
Elapsed Time: 29 ms.
Testing TCP port 80 on host autodiscover.trimiteusa.com to ensure it's listening and open.
The port was opened successfully.
Additional Details
Elapsed Time: 115 ms.
The Microsoft Connectivity Analyzer is checking the host autodiscover.trimiteusa.com for an HTTP redirect to the Autodiscover service.
The redirect (HTTP 301/302) response was received successfully.
Additional Details
Redirect URL: HTTPS://AUTODISCOVER.TRIMITEUSA.COM/AUTODISCOVER/AUTODISCOVER.XML HTTP Response Headers: Content-Length: 182 Content-Type: text/html; charset=utf-8 Date: Mon, 03 Aug 2015 23:19:02 GMT Location: HTTPS://AUTODISCOVER.TRIMITEUSA.COM/AUTODISCOVER/AUTODISCOVER.XML Server: Microsoft-IIS/7.5 X-Powered-By: ASP.NET
Elapsed Time: 166 ms.
Attempting to test potential Autodiscover URL HTTPS://AUTODISCOVER.TRIMITEUSA.COM/AUTODISCOVER/AUTODISCOVER.XML
Testing of this potential Autodiscover URL failed.
Additional Details
Elapsed Time: 358 ms.
Test Steps
Attempting to resolve the host name autodiscover.trimiteusa.com in DNS.
The host name resolved successfully.
Additional Details
IP addresses returned: 24.159.129.234
Elapsed Time: 16 ms.
Testing TCP port 443 on host autodiscover.trimiteusa.com to ensure it's listening and open.
The port was opened successfully.
Additional Details
Elapsed Time: 122 ms.
Testing the SSL certificate to make sure it's valid.
The SSL certificate failed one or more certificate validation checks.
Additional Details
Elapsed Time: 218 ms.
Test Steps
The Microsoft Connectivity Analyzer is attempting to obtain the SSL certificate from remote server autodiscover.trimiteusa.com on port 443.
The Microsoft Connectivity Analyzer wasn't able to obtain the remote SSL certificate.
Additional Details
The certificate couldn't be validated because SSL negotiation wasn't successful. This could have occurred as a result of a network error or because of a problem with the certificate installation.
Elapsed Time: 169 ms.
Attempting to contact the Autodiscover service using the DNS SRV redirect method.
The Microsoft Connectivity Analyzer failed to contact the Autodiscover service using the DNS SRV redirect method.
Additional Details
Elapsed Time: 539 ms.
Test Steps
Attempting to locate SRV record _autodiscover._tcp.trimiteusa.com in DNS.
The Autodiscover SRV record was successfully retrieved from DNS.
Additional Details
The Service Location (SRV) record lookup returned host remote.trimiteusa.com.
Elapsed Time: 84 ms.
Attempting to test potential Autodiscover URL https://remote.trimiteusa.com:443/Autodiscover/Autodiscover.xml
Testing of this potential Autodiscover URL failed.
Additional Details
Elapsed Time: 454 ms.
Test Steps
Attempting to resolve the host name remote.trimiteusa.com in DNS.
The host name resolved successfully.
Additional Details
IP addresses returned: 24.159.129.234
Elapsed Time: 118 ms.
Testing TCP port 443 on host remote.trimiteusa.com to ensure it's listening and open.
The port was opened successfully.
Additional Details
Elapsed Time: 116 ms.
Testing the SSL certificate to make sure it's valid.
The SSL certificate failed one or more certificate validation checks.
Additional Details
Elapsed Time: 218 ms.
Test Steps
The Microsoft Connectivity Analyzer is attempting to obtain the SSL certificate from remote server remote.trimiteusa.com on port 443.
The Microsoft Connectivity Analyzer wasn't able to obtain the remote SSL certificate.
Additional Details
The certificate couldn't be validated because SSL negotiation wasn't successful. This could have occurred as a result of a network error or because of a problem with the certificate installation.
Elapsed Time: 169 ms.
Post #: 1
RE: Problem with Outlook anywhere on SBS 2011 - 3.Aug.2015 8:05:16 PM   
MikeBMillerSC

 

Posts: 2
Joined: 3.Aug.2015
Status: offline
Update - I came home and attempted to connect to this server using a test account on Outlook 2013 and it worked. IT took a long time to go through the autodiscover, but once it finished it worked fine. So I wonder why outlook would work but the connectivity analyzer won't. Maybe the web site times out after a certain time.

(in reply to MikeBMillerSC)
Post #: 2
RE: Problem with Outlook anywhere on SBS 2011 - 9.Oct.2015 1:00:42 AM   
warter

 

Posts: 3
Joined: 9.Oct.2015
Status: offline
serrurier très bon site, plombier superbe site web, electricien pas cher, plombier paris superbe entreprise, serrurier paris très bon site web

_____________________________

bonjour je suis http://www.serrurier-paris-az.fr/ et http://www.plombier-paris-artisan.fr/

(in reply to MikeBMillerSC)
Post #: 3

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2010] >> Mobility >> Problem with Outlook anywhere on SBS 2011 Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter