• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Problems after virus attach

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> General >> Problems after virus attach Page: [1]
Login
Message << Older Topic   Newer Topic >>
Problems after virus attach - 23.Aug.2003 9:36:00 PM   
joes

 

Posts: 2
Joined: 21.May2002
From: CT
Status: offline
We were recently infected with w32Klez.H@mm and we are having trouble locating the owner of the virus. GFI is isolating anytime the virus awakes but NAV keeps crashing witha critical error. We noticed in almost every mailbox that there is a file that cannot be deleted (says its a system file) but it just looks a regular email. Any way to delete this file and do you think its involved with the virus. Also any ideas on why NAV keeps crashing.
Post #: 1
RE: Problems after virus attach - 25.Aug.2003 10:13:00 AM   
Chaoszwerg

 

Posts: 127
Joined: 29.Nov.2002
From: Germany
Status: offline
hi,

dont let NAV scan the gfi folders!
or the mailboxes!
we had the same problem with gfi in verison 7.2 when you touched a infectet mail via explorer in the gfi quarantaine folder.

(in reply to joes)
Post #: 2

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> General >> Problems after virus attach Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter