• RSS
  • Twitter
  • FaceBook

Exchange Server Forums

Forums | Register | Login | My Profile | Inbox | RSS RSS icon | My Subscription | My Forums | Address Book | Member List | Search | FAQ | Ticket List | Log Out

Public Folders randomly un-mail enable themselves

Users viewing this topic: none

Logged in as: Guest
  Printable Version
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Public Folders randomly un-mail enable themselves Page: [1]
Login
Message << Older Topic   Newer Topic >>
Public Folders randomly un-mail enable themselves - 27.Jan.2005 1:10:00 PM   
gavinfitz

 

Posts: 2
Joined: 10.Jan.2005
From: Dublin, Ireland
Status: offline
I've recently migrated from Exhcange 5.5 to Exchange 2003.
Unfortunately my Exhcnage 5.5 Svr died before it was fully removed from the Organization.
I've managed to remove the 5.5 Server from the organization, but now i'm having problems with Mail enabled public Folders.

Any Mail enabled folder than becomes un-mail-enabled brings up the following error message when i try to view the properties of the public folder
"The mail Proxy for this folder can not be found. This may lead to replication delays. The mail enabled pages will not be shown, ID no: c1038a21"
I then have to re-enable mail to those folders.

This is occuring randomly to my public folders a few times a month, even though Exchange 5.5 has been fully removed now & isn't part of the replication.

Has anyone else found this problem or resolved it?
Post #: 1

Page:   [1] << Older Topic    Newer Topic >>
All Forums >> [Microsoft Exchange 2003] >> Public Folders >> Public Folders randomly un-mail enable themselves Page: [1]
Jump to:

New Messages No New Messages
Hot Topic w/ New Messages Hot Topic w/o New Messages
Locked w/ New Messages Locked w/o New Messages
 Post New Thread
 Reply to Message
 Post New Poll
 Submit Vote
 Delete My Own Post
 Delete My Own Thread
 Rate Posts


Follow TechGenix on Twitter